ACPI Bios Error

Hi experts,
I worked with my computer for two years,
But yesterday  I see this error on booting in blue window:
“Stop:0X000000A5(….)
The ACPI bios in this system is not fully compliant with the
Acpi specifications.

The Bios in this system is not fully ACPI compliant , please
contact your system vendor on visit htt://www.hardware-update.com for an updated bios , if you ara unable to  obtain
an updated bios , your vendor is not acpi compliant ,you can
turn off acpi mode during text mode setup to do this , simply
press F7 key when you are promted to was proceed ,..”

How do you solve this problem?

PS:
my system components:
HDD:20GB quantum fireball.
MB: Asus P3BF.
Cpu: 500 intel Celeron.
VGA:TNT2 32MB

System os :
Win 2K advanced Server.

 Regards
Shirin
shirinAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Erik BjersPrincipal Systems AdministratorCommented:
Simple get the latest BIOS and update it

http://www.bios-drivers.com/drivers/82/82501.htm

or check the asus site

Disable ACPI features in the BIOS may be listed as power managment

shirinAuthor Commented:
why i dont see this error last days?
shirinAuthor Commented:
one hint,
3 days ago i installed a new 80 GB hard disk driver,
is this device provide problem for my system?
HTML5 and CSS3 Fundamentals

Build a website from the ground up by first learning the fundamentals of HTML5 and CSS3, the two popular programming languages used to present content online. HTML deals with fonts, colors, graphics, and hyperlinks, while CSS describes how HTML elements are to be displayed.

shirinAuthor Commented:
I updated its bios but stop at first step.
system  stop at green state of moitor.
Erik BjersPrincipal Systems AdministratorCommented:
Did the error start after you installed the new drive, try taking it out and see if the error still happens.

If you can't update your BIOS go into it and disable ACPI.  I can't tell you where that is because every BIOS is different.
willcompCommented:
From what I've seen, error occurs when ACPI is either not supported by BIOS or disabled.  I recently replaced two mobos in older PII systems used for basic internet training and received the same error when drives were imaged from master CD.  Fix was to flash BIOS to version that had ACPI support.  OS was W2K Pro.

What's a mystery here is why error appeared after OS was installed and operable.  Only thing that comes to mind is that BIOS settings were changed.
shirinAuthor Commented:
>>Did the error start after you installed the new drive.
No, after  two days from installing this error was raised.
can you tell me what is the role of acpi  ?
shirinAuthor Commented:
I need your help.
my project is remain and deadline was near.
shirinAuthor Commented:
in safe mode I see that when system come to
"AGP440.Sys" line
that error was raised.
     
do you think my AGP Socket have Some problems?
willcompCommented:
AGP440.SYS is normally last line displayed when starting in safe mode.  It does not indicate an AGP or video error.

Have you checked BIOS setup to see if ACPI support was disabled?
shirinAuthor Commented:
I dont find ACPI option in my bios setup.
shirinAuthor Commented:
sometimes system Restart at agp440.sys
before raising this error.
shirinAuthor Commented:
I can solve my problem.
this problem not related To acpi utility.
I clean rub from my some ices.
and a metal(Drug place) exist near VGA location.
I remove it and clean some ic es.

and system work properly.
compfixer101Commented:
This question has been classified abandoned. I will make a recommendation to the moderators on its resolution in a week or two. I appreciate any comments that would help me to make a recommendation.

Unless it is clear to me that the question has been answered I will recommend delete. It is possible that a Grade less than A will be given if no expert makes a case for an A grade. It is assumed that any participant not responding to this request is no longer interested in its final disposition.

If the user does not know how to close the question, the options are here:
http://www.experts-exchange.com/help.jsp#hs5

compfixer101
EE Cleanup Volunteer
compfixer101Commented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I will leave the following recommendation for this question in the Cleanup topic area:
    PAQ with points refunded

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

compfixer101
EE Cleanup Volunteer
GranModCommented:
PAQed with points refunded (125)

GranMod
Community Support Moderator

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.