Loss of internet connectivity after establishing a VPN connection

My laptop surfs just fine until I connect via VPN to our Small Business Server 2003.  Once authenticated and connected I can't surf or ping anything from my laptop (except the laptop's IP).  As soon as I disconnect the VPN my internet access goes back to normal.  I'm pretty sure this is a server issue (dns?) because my laptop works perfectly on another VPN.
mstanczakAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bwalker1Commented:
You probably just have this setting enabled (on your laptop): Right click VPN Connection > Properties > Networking > Internet TCP/IP Properties > General > Advanced > General Make sure that "Use Default Gateway of Remote Network" is not selected.

It is enabled by default.  

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.