Windows cannot configure wireless connection

it says "if you have enabled another program to manage this wireless connection, use that software."

i find that hard because there is no other program. does this mean that i have to buy a new wireless card even though this is still new?
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Steven VonaCommented:
Are you sure you didnt install any other programs?? Most drivers disks come with a VERY small and possibilly unnoticable program to confirm wireless networks.

If you are absolutely sure that you didnt, I would uninstall the device and reinstall it.
legna58Author Commented:
i didn't install a program intentionally...probably when i was trying to read the disk for my router on my laptop it did something even though i didnt set anything up...? i already tried uninstalling and installing it...same effect.
The software would come with the wireless card for your computer. If you put a CD in when you installed the card, it probably came with that.

What make & model of wireless card, and what version of Windows?
CompTIA Security+

Learn the essential functions of CompTIA Security+, which establishes the core knowledge required of any cybersecurity role and leads professionals into intermediate-level cybersecurity jobs.

legna58Author Commented:
i didnt install a wireless card. it was already installed when i got the laptop. i have winxp
go into the control panel and select network connections>wireless connection>properties and select the "Wireless Networks" tab. In here you will find a check box that says "use Windows to configure my wireless network settings" check it and allow Windows to control the connection. Good Luck
If Ncagroup's suggestion doesn't work for some reason (and I've seen computers that wouldn't seem to respond to the Windows built-in configuration), check your Start/Programs folder for an Intel Pro Wireless or similarly named group (perhaps at the Programs level, perhaps in Accessories or Accessories/System Tools), which will give you access to the wireless software. Make sure that the wireless device is turned on; with built-in devices, there is normally a switch on the machine somewhere to turn it off and on. (If you don't know where it is, check the manual for your computer, which may be printed or more likely is a PDF or HTML document on the computer.)

If you can't figure it out, tell us the make and model of your laptop and someone here probably either has used it or can look up information on it.
legna58Author Commented:
vaio vgn-fj170
OK. Is the Wireless LAN switched on? According to the user guide (available at, there's a switch on the front edge of your laptop, labeled WLAN. It needs to be moved to the right to switch on; you should then see the WLAN ON light turn on.

The manual suggests the computer may or may not include a built-in wireless utility. Once the wireless is turned on, try again to use the Windows configuration utility. If you're still getting the same error message, look for Sony's utility under Start/All Programs/VAIO Wireless Utility.

If it's not on your system, it looks like you can use Intel's Pro/Wireless Network Connection Driver, which I think includes a configuration utility. Sony has the latest update available at

I hope one of these solves it for you. If not, you probably need to either call Sony or talk to a local computer repair technician.
legna58Author Commented:
yes the wireless is switched on. but it still states what i posted the first time.
Go to  control panel>administrative tools>services>Wireless Zero Configuration and make sure this service is started. Even if it is started, restart this service. My son's wireless connection died a few day ago and Wireless Zero Configuration was set to "Manual". Set this to "Automatic" and it will start with Windows. Good Luck.......

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
legna58Author Commented:
okay i'll try that...and confirm as soon as i manage to get into range with a wireless connection.
legna58Author Commented:
thanks ncagroup! that did the trick. my wireless is working great now. thanks to everyone else that participated.
Anytime.........legna58....have fun
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.