troubleshooting Question

Fowards compatibility of .Net framework v1.1

Avatar of NickDuffill
NickDuffillFlag for United Kingdom of Great Britain and Northern Ireland asked on
Visual Basic.NET
3 Comments1 Solution274 ViewsLast Modified:
We have an application that was developed and built on the .Net 1.1 framework. Recent users with newer versions of .Net installed are getting an error message on installation, stating that the application must have framework version 1.1. What is the best thing to do here? It is possible to have a single application that will work on framework 1.1 and later versions? Is there something missing in the application or its installer that would let it accept v1.1 or later, rather than just v1.1?

Thanks
Nick
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 3 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros