Cloned HD won't boot

Using Ghost 2003, cloned disk-to-disk 20G HD to 40G HD.  Cloned drive won't boot.  Spins up and leaves a single underscore in the upper left corner of monitor.  HD set to "cable select."  Tried changing to "master." Cloning was done using Ghost floppy boot disk.  OS is XP pro.  Computer is Compac EVO.  Tried same process with different 30G HD as target.  Same result.
staveislAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mikemCommented:
Compaq usually use a 'Maintenance' partition on the drive. If this is not recognised or copied by Ghost then the system will not run..

It could be worth looking at both the original and the new drives on another machine using a partition table viewer/editor to see if the partitions are copied correctly.

Mike
rindiCommented:
Use a better cloning software than the symantec stuff. Check out acronis:

http://acronis.com

or bootit-ng

http://www.terabyteunlimited.com/

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
staveislAuthor Commented:
for mikem:  The original 20G HD has only one partition labelled HPFS/NTFS of 19084 MB.  I don't have another computer on which I can easily check the partition(s) on the drive I cloned to.

for rindi: I will try cloning with different cloning software.
Exploring ASP.NET Core: Fundamentals

Learn to build web apps and services, IoT apps, and mobile backends by covering the fundamentals of ASP.NET Core and  exploring the core foundations for app libraries.

gargolitoCommented:
Make sure the boot partition is set to active. Boot with a DOS or Linux  boot disk and run fdisk. fdisk will let you set the active partition. If you need help with fdisk just post here ad I'll give you the steps.
f-kingIT support technicianCommented:
Hi just like gargolito mentioned you can also boot into windows with both drives attatched of coarse,and right click my computer select manage,then disk management and check that the new drive is set to active or healthy.
Good Luck
staveislAuthor Commented:
for gargolito and f-king:  Disk management indicates that both the original and the cloned drive are active/healthy.

for rindi: Yours was the solution that worked.  I downloaded the trial version of Acronis True Image 9.0, cloned to the same 40G HD, move it to the master connector on the IDE cable and it booted without any difficulties.  Before getting True Image, I had tried using Western Digital's Data Lifeguard to clone, but that failed even during the cloning process.  Thanks for suggesting Acronis.  I'll convert the trial version to a purchase.
gargolitoCommented:
Only one device can be active (active for boot up) disk management only shows show the "health" of a hardrive or if it's currently available. To my knowledge, Disk Manager does not allow you to set which partition to boot from.
The BIOS looks for the MBR to see which partition is marked as active, it hten looks for a boot loader and hands over the booting process to the OS. You can only set a partition to active with fdisk (dos or linux) or any paritioning utility that has that ability.

http://support.microsoft.com/?kbid=315261
staveislAuthor Commented:
Thanks.  Cloning with Acronis True Image 9.0 as suggested by rindi solved the problem.
rindiCommented:
your welcome
PUNKYCommented:
So, you are going to accept the answer from Rindi? I thought this question is still opening without any solution.
kmf100Commented:
I am having the same difficulty.  I am working on 2 sony vaio laptops and tried cloning the drives using ghost.  They would not boot just left the blinking underscore.  I then used acronis on one and re-cloned, it booted fine no problems.  The second drive still wont boot even using acronis.  the cloned drive is set to active / heathly.  Any ideas?? This is driving me crazy.
gargolitoCommented:
are you getting an error? if so... what is it?
kmf100Commented:
no errors at all.  clone was successful put the drive in booted to a blinking cursor.  Checked the drive again and the image is on it.  2 partitions all data etc.  Could it be that the MBR was locked some how?
gargolitoCommented:
could be... if there are any other partitions make sure they are not active as well (i've seen it happen) (use knoppix or some other linux live cd to use the linux fdisk or ultimate boot cd should have utils for that. or partition magic can let you do that as well)  outside of that I would test the known good drive on the unbootable laptop.
kmf100Commented:
no other active partitions.  original drive boots up fine.  how can i tell if the mbr is locked?  not to familiar with using the tools you mentioned
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.