troubleshooting Question

In XP explorer.exe uses 80-100% CPU all the time! Computer runs at snails pace.

Avatar of adkinska
adkinska asked on
Windows XP
13 Comments1 Solution3295 ViewsLast Modified:
First of all, I have a Dell Dimension 4600 desktop with pentium 4 processor.  3 yrs old.  
I think I have about a 70 GB hard drive and I have 30GB free.  I have about 30GB of music taking up that space.

For the last two months, my computer has been VERY slow when I do anything on it.  I found that in Task Manager explorer.exe is always running between 80-100%.  Even when I have no applications running it does this.  Also, my computer NEVER sleeps!  I have it set to go to sleep mode after an hour and then hibernate after 1.5 hrs.  It never does either.  I have been in the room several times when it will sound like it shut down into sleep mode and then it somes back on like two seconds later!  

I think I understand computers pretty well when it comes to basic things, so I went into msconfig and disabled a lot of startup programs that weren't necessary like Quicktime and Itunes and stuff like that because I thought that programs in the background were slowing it down.  Basically all that runs at startup now is Norton Antivirus and Norton Internet security.

I also suspected that it could be a virus or adware/spyware.  I have run NAV several times and no viruses.  I've run it in safemode too.  Also it found no viruses.  For adware/spyware I've run Spybot, Lavasoft Adware SE personal, and Microsoft Antispyware Beta version.  It found stuff and I got rid of it.  

I also just defragmented my computer.  I thought this would fix it, because it took 24hrs to defragment.  I defragmented it again after it was done and the second time it only took 5 minutes.  So it's definately defragmented now.

So, none of the stuff I've done has helped.  I have talked with Dell help service twice and the stuff they told me to do didn't help either.  They said it could be a problem with software.

Oh, yeah, I also ran my computer on a diagnostic starup through msconfig.  It was great!  The explorer.exe was running normal, and System Idle Process was using up the CPU as it should.  However, I can't always run my computer in that mode because you can't do anything!  No internet and such.  So I don't know if that tells you anything about the problem.

I would love you help in this matter,  it's so frustrating. My computer is practically useless.  Me and my fiance are in grad school and depend on our computer!
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 13 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 13 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros