AutoCAD 2006 will not hold plotter settings

Hello.. Sorry if this makes little or no sense but I've very little experience with autocad.  Read that as none!!  A user here has recently had Autocad 2006 installed on her machine.  She has a HP designjet 1050C installed on hermachine (there are two in our company in two offices).  If she goes to plot to the one on the same subnet as her, closest to her location, she is unable to change its settings to oversize iso a1 (landscape).  I've checked the printer settings, but every time I change the custom properties of the printer from within acad, it reverts back - closest I can get it to is oversize iso a1 portrait.  It just will not go to landscape.  I added the same model printer in a different location (different subnet) to her machine and this works fine and holds the settings with  no difficulty.  What am I missing here??  Others around her are plotting to that machine with no problems.  Help me!  Sorry if I'm missing something glaringly obvious, but I don't have an autocad background!  
LVL 2
GlobexCorpAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

norrin_raddCommented:
did you try saving the plotter settings as a pc3 file? <save as in the plotter configuration editor>
If you make a pc3 file at one of the work stations that works you may be able to copy it to the problem pc. Also make sure that in the plot dialog that the "save changse to layout" check box is checked.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GlobexCorpAuthor Commented:
That worked absolutely perfectly, thank you so much (I copied the pc3 file from another PC and it allowed me to make changes to it then).
norrin_raddCommented:
I'm glad that fixed it for you.
I actually have acad hide the system printers in the plot dialog and use just pc3 files after I set some up the way I needed them.
Thanks for the points
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
CAD/Architecture Software

From novice to tech pro — start learning today.