troubleshooting Question

Mail Delays

Avatar of tatsncats
tatsncats asked on
Exchange
7 Comments3 Solutions667 ViewsLast Modified:
Hi all,

I have been dealing with an email delay issue for over a week now. I ran the SMTP Diag tool and found that 3 of OSU's servers were not responding. To make a long story short, I called OSU and they are saying the problem is on my end, as all other Exhange servers are sending to them fine.

They use a round robin config on there server and the 3 that are down are in this list. So when i try to send mail i hit the bad one and mail hangs. This is my assumption. My thought is if they take these down servers out of there DNS list, i will be fine. I do not know now. I am very frustrated.

The only thing that fixes this, is for me to delete my smtp connector, to .*, and make a new one. This then sends the mail immediately, but then fails again almost immediately.  I am also running my own DNS server and then forwarding to OSU servers, if the record is not in my database

Things done so far....
I reinstalled exchange...OUCH!
Deleted and remade the connectors several times. This works temporarily.

I just had the head of networking call me from OSU and tell me that the problem is me.

Any help is appreciated.

Thanks in advance
Tamra
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 3 Answers and 7 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros