Can't change the Target path for my Windows 2000 domain's redirrected My Document's folders

I have a 50 user Windows 2000 Server Active Directory Domain with a PDC and a BCD.  All of the workstations are running Windows XP.  The past setup on the domain included the following in the logon.bat script on the controllers for drive mappings. (retdc1 is the PDC)

net time \\retdc1 /SET /Y
net use h: /delete
net use h: /HOME
net use r: /delete
net use r: \\retdc1\fbooks
net use s: /delete
net use s: \\retdc1\shared

I also have the user's H: drive pointing to a networked users folder on the PDC utilizing the Home Folder selection in the Active Directory Users and Computers/User Properties/Profile tab.  

I have always had the H: drive go to the users folder on the server this way and it works fine.  Now here is the problem.
I have a new server that I want to select as the users server.  I have changed the Home Folder option in the Active Directory
user properties section for the users to point to the new server users location like \\sampson\users\username.  This works fine
for the selected H: drive I created there for the logging in users.  THe problem is that their My Document's folder STILL goes to
the old server path of \\Retdc1\Users\username\My Documents.  I NEED it to now goto \\Sampson\Users\username\My Documents instead of going to \\Retdc1.  I have tried all the methods seen here of editing my workstation registry in the Shell part to change it from \\retdc1 to \\sampson but every time I reboot my workstation, it reverts back to the first server path on all the My Document items.  I obviously can't change it on each workstation because for one, it is greyed out in the My Document's Properties Target box.  

WHERE is this controlled primarily?  As an end result I want ALL logging users to get their My Document folders to shortcut to the new server users share I made and get it from pointing to the old share location.

Please let me know if you need any more info here.  AD always makes me nervous especially on a live domain.

Thanks,

Rob Jones
rjones777Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

blohrerCommented:
Check the group policy that is applied to your users (i.e. Default domain policy (?))

User Configuration -> Windows Settings -> Folder Redirection -> My Documents

Right Click -> Properties

Bill

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rjones777Author Commented:
I finally found those settings on my domain controller.  That does look like where it was set before and I will try this when I can get everyone out of the office in a week or so.  Thanks so much for the help.

Rob
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.