troubleshooting Question

CQ TL 891 DLX Minilibrary displaying "the picker is jammed" error

Avatar of HWExchAdmin
HWExchAdmin asked on
Storage
5 Comments2 Solutions634 ViewsLast Modified:
Event viewer says to run a health check on the loader, but I couldn't find this anywhere in the libraries selectablable options.  How do I run it?

The tape library says to press enter to clear the error, but then I have to stop and start all services to un-pause the library and as soon as I run another job to it the same thing happens over and over again.  I have rebooted the whole server several times.

I was able to inventory and erase all 10 tapes in the changer w/o error, however I have noticed that lately some tapes have stayed in the drive that I would have expected to have been returned to the magazine.

This is the first time I've seen this error in 4 years of oporating this tape changer.

Thank you,

Derek
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 2 Answers and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros