troubleshooting Question

PIX 506 configuration and OWA

Avatar of SB304
SB304 asked on
Software FirewallsCisco
17 Comments1 Solution491 ViewsLast Modified:
Hi guys,
I have SISCO PIX running fine, but i need to setup OWA. I'm wondering if I'll change www from  192.XXX.XXX.10 (that is local DNS IP) to 192.XXX.XXX.11 (witch is mailserver) It is possible that all users will lost internet. (I already tried this on my test domain).
My question is that possible to assign www for two IP .10 and .11?
And one more question. I will need to assign additional IP for External SISCO NIC what command I should use for it.
My running config:  

Building configuration...
: Saved
:
PIX Version 6.3(4)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password XXXXXXXXXX encrypted
passwd XXXXXXXXXX encrypted
hostname pixXXX
domain-name XXXXXX.com
clock timezone EST -5
clock summer-time EDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq smtp
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq pop3
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq imap4
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq 993
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq nntp
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq 563
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq 3389
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq https
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq domain
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq www
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq ftp
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq 5900
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq 5901
access-list 101 permit tcp any host XXX.XXX.XXX.188 eq 5902
access-list 101 permit udp any host XXX.XXX.XXX.188 eq domain
access-list inside_access_in permit tcp any any
access-list inside_access_in permit udp any any
access-list inside_access_in permit icmp any any
access-list inside_access_in permit ip any any
access-list inside_outbound_nat0_acl permit ip any 10.XXX.XXX.XXX 255.255.255.128
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside XXX.XXX.XXX.188 255.255.255.0
ip address inside 192.XXX.XXX.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool XXXpool 10.XXX.XXX.2-10.XXX.XXX.8
pdm location 192.XXX.XXX.10 255.255.255.255 inside
pdm location 192.XXX.XXX.11 255.255.255.255 inside
pdm location 192.XXX.XXX.12 255.255.255.255 inside
pdm location 10.XXX.XXX.XXX 255.255.255.0 outside
pdm location 192.XXX.XXX.192 255.255.255.192 outside
pdm location 10.XXX.XXX.XXX 255.255.255.128 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 192.XXX.XXX.0 255.255.255.0 0 0
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp interface smtp 192.XXX.XXX.11 smtp netmask 255.255.255.255 0 0
static (inside,outside) tcp interface www 192.XXX.XXX.10 www netmask 255.255.255.255 0 0
static (inside,outside) tcp interface https 192.XXX.XXX.11 https netmask 255.255.255.255 0 0
static (inside,outside) tcp interface 3389 192.XXX.XXX.10 3389 netmask 255.255.255.255 0 0
static (inside,outside) tcp interface 5900 192.XXX.XXX.10 5900 netmask 255.255.255.255 0 0
static (inside,outside) tcp interface 5901 192.XXX.XXX.11 5901 netmask 255.255.255.255 0 0
static (inside,outside) tcp 67.XXX.XXX.188 ftp 192.XXX.XXX.10 ftp netmask 255.255.255.255 0 0
static (inside,outside) tcp interface 5902 192.XXX.XXX.12 5902 netmask 255.255.255.255 0 0
static (inside,outside) tcp interface domain 192.XXX.XXX.10 domain netmask 255.255.255.255 0 0
static (inside,outside) udp interface domain 192.XXX.XXX.10 domain netmask 255.255.255.255 0 0
access-group 101 in interface outside
access-group inside_access_in in interface inside
route outside 0.0.0.0 0.0.0.0 63.XXX.XXX.169 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.XXX.XXX.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-pptp
telnet timeout 5
ssh timeout 5
console timeout 0
vpdn group MicrosoftVPNgroup accept dialin pptp
vpdn group MicrosoftVPNgroup client configuration address local sbVPNpool
vpdn group MicrosoftVPNgroup client configuration dns 192.XXX.XXX.10
vpdn group MicrosoftVPNgroup client configuration wins 192.XXX.XXX.10
vpdn group MicrosoftVPNgroup pptp echo 60
vpdn group MicrosoftVPNgroup client authentication local
vpdn username Administrator password *********
vpdn username XXX.XXX password *********
vpdn enable outside
username Administrator password XXXXXX encrypted privilege 15
terminal width 80
Cryptochecksum:47ae4a55c53f18200b538f084361fe21
: end
[OK]


Thanks,
SB304.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 17 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 17 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros