troubleshooting Question

Using GPO filtering in W2000

Avatar of jskfan
jskfanFlag for Cyprus asked on
Networking
13 Comments1 Solution343 ViewsLast Modified:
I have created an OU OU1 and created a users group G1 , I put user1 in G1, and put G1 in OU1, I have created gpo GPO1 with a setting to hide desktop icons and linked GPO1 to OU1. in the properties ogf GPO1/Security I added group G1 and gave it read and apply group policy permission.

I run secedit in the server , run gpupdate in the client , I logged with user1 credentials but the GPO didn't apply.
I run gpresult in the client logged with user1 and can see the gpo GPO1 applied.

any idea?

thanks
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 13 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 13 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros