We help IT Professionals succeed at work.

Adding IDE drive to SCO Openserver 5

ezjurgen
ezjurgen asked
on
984 Views
Last Modified: 2013-12-05
Hi,

I am a Windows Network admin. And a novice to SCO Openserver 5. a real novice....

In order to migrate an accounting program the developers asked me to retrieve the data files from the SCO box

The SCO box is curently only accessed by terminal screens using COM ports, it has only one SCSI HDD (10GB) and it seams the backup isnt working anymore for several years...

I tried using the conole application to retrieve a file but it took too long...

I wanted to use the network card embedded on the HP netserver e 60 but the 'netconfig' command could not find any supported devices. I went searching in my museum and found an HP j2585a. I installed the device and booted. netconfig does find the NIC but wen adding it and pressing continue it states:

"No Protocol Stacks Available On The System Are Supported On The Device". I have no cleu what it is talking about... Does it mean TCP/IP is not installed or something like that?

And I'm not sure if i could retreive the files if I have TCP/IP connectivity because when typing FTP, Kermit it does not know these commands...

If this is normal please help get a directory from the box to my windows machine

I also tried another path

I downed the server and added a IDE drive on the first controller as master. Booted, checked BIOS wich found the drive. Continued booting and was glad to see SCO booting (did not know which device it would boot from) but then an error stating it could not find or mount the boot files...

Pls help, what is the quickest way to retrieve one directory (300MB) from the SCO box? pls document the command because I really do not now anything about SCO

best regards

ez
Comment
Watch Question

CERTIFIED EXPERT

Commented:
boot up the system into single user mode (power on the box, as soon
as you see boot, type in <Enter> key).

after type in the root password, type in:

scoadmin <enter>

then following the instruction in the following doc:
(start from step 2 and to the job the selection is from the scoadmin menu)

http://osr600doc.sco.com/en/HW_disk/hard_disk_installing.html

to add the new IDE HD

aslo have a look at the following doc:
http://www.aplawrence.com/Unixart/newdisk.html

Author

Commented:
Hmm did not get very far...

After Shutting down the server en installing the Seagate ST36424A (6,1GB EDI) as IDE0 it does prompt

BOOT
:

I enter, and after a screen that looks like initialisation it errors out stating

--------------------------------------------------------------
H iinit
Panic srmoutfun -error 22 mounting rootdev hd (1/24)
Cannot dump 16287 pages to dumpdev hd (1/41)
space for only 0 pages

Safe to shut down

or press any key to reboot
--------------------------------------------------------------

I removed the drive and watched the screen, after the initialisation it does give
BOOT
:

and the INIT SINGLE USER MODE...

So when I inserted the EDI HDD it does not boot to this, without no problem

I selected Control+d to boot into multiusermode so users could continue to work

Pls Advise

Jurgen
CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.