troubleshooting Question

Snap-in Failed to Initialize

Avatar of Cmoulding
Cmoulding asked on
Windows 2000
4 Comments1 Solution444 ViewsLast Modified:
When I attempt to load Performance Logs And Alerts I get the following error
Snap-In Failed To Initialize
Name: Performance Logs And Alerts
CLIS: !Long Reg Key Here!

I have tried to remove and add it from MMC, the icon in listing is a blank folder.

I ran Adminpack.msi from the 2000 Cd.  No joy.  I chekced Regedit and the referenced key is present, but as far as being correct is above my level.  

I would appreciate any help.  Thanks.

Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 4 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros