troubleshooting Question

Whats missing on my PIX 501 to make OWA work

Avatar of stevem200872
stevem200872Flag for United Kingdom of Great Britain and Northern Ireland asked on
Security
3 Comments1 Solution342 ViewsLast Modified:
I can access OWA internally but not externally;



User Access Verification

Password:
Type help or '?' for a list of available commands.
PIXSKYEIT> en
Password: ********
PIXSKYEIT# sh run
: Saved
:
PIX Version 6.3(4)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password /vHRKGGi14nHQihG encrypted
passwd /vHRKGGi14nHQihG encrypted
hostname PIXSKYEIT
domain-name ciscopix.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list inside_outbound_nat0_acl permit ip interface inside 192.168.1.0 255.255.255.12
8
access-list outside_cryptomap_dyn_20 permit ip any 192.168.1.0 255.255.255.128
access-list outside_access_in permit gre any any
access-list outside_access_in permit tcp any interface outside eq smtp
access-list outside_access_in permit tcp any interface outside eq pptp
access-list outside_access_in permit tcp any interface outside eq 5900
access-list outgoing permit gre any any
access-list outgoing permit ip any any
access-list outgoing permit icmp any any
access-list outside_in permit tcp any interface outside eq https
access-list outside_in permit tcp any interface outside eq www
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 135.196.176.231 255.255.255.224
ip address inside 192.168.1.1 255.255.255.0
ip audit info action alarm reset
ip audit attack action alarm reset
ip local pool skyevpn 192.168.1.50-192.168.1.70
pdm location 213.86.132.161 255.255.255.255 outside
pdm location 213.86.132.162 255.255.255.255 outside
pdm location 192.168.1.0 255.255.255.255 inside
pdm location 192.168.1.49 255.255.255.255 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp interface pptp 192.168.1.200 pptp netmask 255.255.255.255 0 0
static (inside,outside) tcp 135.196.176.231 5900 192.168.1.49 5900 netmask 255.255.255.255
 0 0
static (inside,outside) tcp 135.196.176.231 smtp 192.168.1.202 smtp netmask 255.255.255.25
5 0 0
access-group outside_access_in in interface outside
access-group outgoing in interface inside
route outside 0.0.0.0 0.0.0.0 81.178.42.14 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
isakmp enable outside
isakmp enable inside
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup skye address-pool skyevpn
vpngroup skye dns-server 192.168.1.49
vpngroup skye idle-time 1800
vpngroup skye password ********
telnet 213.86.132.161 255.255.255.255 outside
telnet 213.86.132.162 255.255.255.255 outside
telnet 192.168.1.0 255.255.255.255 inside
telnet 192.168.1.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
vpnclient server 213.86.132.161
vpnclient mode client-mode
vpnclient vpngroup win2k password ********
terminal width 80
Cryptochecksum:62e0a19e81e339d741f7a1cdc776a7fc
: end
PIXSKYEIT#
PIXSKYEIT#

When I try to add the following it say no ip address error

static (inside,outside) tcp interface https Exchange https netmask 255.255.255.255 0 0
static (inside,outside) tcp interface http Exchange http netmask 255.255.255.255

Please help!!!
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 3 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros