troubleshooting Question

Routing with 1841

Avatar of Ivyb
Ivyb asked on
NetworkingInternet Protocols
1 Comment1 Solution358 ViewsLast Modified:
Dear All,

I'm pretty new to Cisco Routers and have a few queries. Here's the scenario: 1 HQ using 1841 with 2 WICs, one for internet and the other to link 3 remote sites with Cisco 837s together (within the same city), through the ISP's private network. Basically, the goal is to get the 3 other sites to go to the internet through HQ.

HQ WAN IP: 203.xx.xx.190
Other NIC's IP: 220.xx.43.54 (to link up the other 3 remote sites)
LAN IP: 192.168.1.x

Remote Site 1
WAN IP: 220.xx.43.66
LAN IP: 192.168.100.x

Remote Site 2
WAN IP: 220.xx.43.58
LAN IP: 192.168.101.x

Remote Site 3
WAN IP: 220.xx.43.61
LAN IP: 192.168.102.x

Should NAT overloading be used in this scenario? Which commands should I be adding and are there any access-lists involved? (users are allowed to use any services over the internet). Any comments appreciated. The following is the current config of the 1841:

Building configuration...

Current configuration : 2177 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface ATM0/0/0
 ip address 220.xx.43.54 255.255.255.252
 no atm ilmi-keepalive
 dsl operating-mode auto
 pvc 8/35
  encapsulation aal5snap
 !
!
interface ATM0/1/0
 ip address 203.xx.xx.190 255.255.255.252
 no atm ilmi-keepalive
 dsl operating-mode auto
 pvc 8/35
  encapsulation aal5snap
 !
!
ip classless
ip route 192.168.100.0 255.255.255.0 220.xx.43.53
ip route 192.168.101.0 255.255.255.0 220.xx.43.53
ip route 192.168.102.0 255.255.255.0 220.xx.43.53
!
ip http server
ip http authentication local
ip http timeout-policy idle 5 life 86400 requests 10000
!
!
control-plane
!
!
line con 0
 login local
line aux 0
line vty 0 4
 privilege
 password
 login
 transport input telnet
line vty 5 15
 privilege level 15
 password
 login
 transport input telnet
!
end

Keep well,
IVY
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 1 Comment.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros