troubleshooting Question

Unable to load Cisco image using xmodem

Avatar of tusunz
tusunz asked on
Routers
23 Comments1 Solution2275 ViewsLast Modified:
I have a Cisco 2950 switch.  It worked fine for a while until I rebooted the switch.  Once I rebooted it tried initializing the flash but locked up once it got to the console.  After doing some searching I found out the the flash image was bad and needed to be reloaded using xmodem.  Used xmodem to try and reload the image from my hard drive but doing the process the switch stop responding and lock up.  If I reboot the switch the LEDs lights stay on and the switch is locked up.  If I wait for a few mins and try again I can get and start xmodem but the same thing happen again.  The switch lockup doing the transfer process using xmodem.  Any help will be helpful.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 23 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 23 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros