troubleshooting Question

Problems accessing ssh, apache, webmin, but not ping?

Avatar of tocleora
tocleora asked on
Linux
4 Comments1 Solution413 ViewsLast Modified:
I have a Fedora 4 box within my company that's been working fine for three months up until yesterday.  Apparently two different servers went down (I was not there when it happened), a FreeBSD box that (a) I have no control over and (b) is the primary DNS Server and this Fedora 4 box.  Upon rebooting the Fedora 4 box (they shut it off from the power button since they assumed the server was locked up), ssh, apache and webmin will work from that box (ie. I can do a "localhost" and see the web site and a "localhost:XXXXX" and see webmin) but cannot access ssh/apache/webmin on that box from any other computer.  I tried ssh'ing into that box and it fails.   We pointed the box to a different DNS Server with the same results.  What's weird is ping works.  We tried running "security levels" from within Gnome but it says "starting" and never does.  we tried "iptables -F" with same results.  We can access Internet sites from that server and are able to ping the dns server from it, so we assume the problem is only when we ssh/apache/webmin TO the box.  Any ideas?  I should also mention that I'm not at the server and since I can't ssh in, I can't get to the server so I can't provide additional information at this point...  hopefully it's something common/familiar/easy and maybe someone can just point in the right direction of correcting the problem?
ASKER CERTIFIED SOLUTION
CetusMOD

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros