troubleshooting Question

Install on Gigaraid sata drives

Avatar of AndyinJapan
AndyinJapanFlag for United States of America asked on
Hardware
5 Comments1 Solution505 ViewsLast Modified:
I have a GigaByte GA-81945P (Pro-G) board with 4 WD 160Sata drives (no IDE drives accept the DVD box). After config the raid and loading XP the system cuts half way and restarts in the same mode. I've tried all the bios options check the intel site along with the Giga site and I've still had no luck. Loaded the sata drive under f6 of course and tried several different disks but still the same rebooting thing? Any ideas would be of great help before I go mad!
Thanks in advanced for your help....
Andy
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros