troubleshooting Question

Exchange 2003 Information Store locks up with Antigen

Avatar of misterbeefy
misterbeefyFlag for United States of America asked on
Exchange
6 Comments1 Solution424 ViewsLast Modified:
Hey guys. I have a customer that I upgraded to Service Pack 2 for Exchange 2003 last week. At the time, I didn't know they were running Sybari Antigen and that you have to disconnect Antigen from the information store BEFORE installing. Thus, I ran the service pack install without unmounting Antigen. Well, all worked fine and dandy for about 4 days afterwords, then the information store service started locking up. The only way to get it back, is to disable the service, reboot, uninstall Antigen, then restart the service. As long as Antigen is uninstalled, Exchange works like a champ. With it on, it's totally hosed. Unfortunately, there was no information in the release notes for Service Pack 2 about this. Anyone seen this before? Any ideas?  I can find NOTHING about this on Sybari's or MS's website.

Thanks in advance for your help.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 6 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros