troubleshooting Question

Mailboxes not been created

Avatar of dcreedon
dcreedon asked on
Exchange
19 Comments1 Solution619 ViewsLast Modified:
I have been running Exchange 2003 on a Windows 2003 server for the last year and a half. Up till now any user account that i created worked fine and the exchange mailbox was included in their account. Now when i create the account it asks what storage group i want to use but when i try to add the account into outlook it says that there is no mailbox for this user. When i look at the user properties there are no exchange details apart from telling me what storage group the person is in, anyone have any ideas why this would happen. I have also tried to remove and re-add the mailbox, this gives me a success message but still no exchange details, i have also used RUS to apply the settings and restarted all the services but to no avail.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 19 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 19 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros