troubleshooting Question

RRAS Windows 2003 VPN

Avatar of jsanfilippo5
jsanfilippo5 asked on
NetworkingHardware FirewallsInternet Protocol Security
22 Comments1 Solution1876 ViewsLast Modified:
I have been trying this for days now. I dont know what I am doing wrong maybe someone can help.  

Here is my setup-----

Public IP

Linksys router -- port forwarding  to 192.168.1.254 ( rras server w/ 1 nic)

I connect to the VPN server from an outside network with no problems, I authenticate but i cant ping anything on the network, and I cant see any machines by ip or host name.


I also tried this with a Mac OS X Tiger server as well and I still get the same results.
 Do i nee dto set any type of routes in the  linksys, or in RRAS?

Can anyone help? if any more info is needed ploease let me know. I need to get this working pretty quickly - ANY ADVICE IS GREATLY APPRECIATED....

Thanks

Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 22 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 22 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros