ORA-01034 and ORA-27101 error

I recently change my user password and sys password and since I have made these changes I am getting a response of ORA-01034 and ORA-27101 when I try to access sql*plus.  I have tried shutting down my PC and restarting and that does not work. I have tried changing the password back but it will not let me do it.  And I have even tried performing these steps in a DOS prompt:
SET ORACLE_SID= SANDY
sqlplus / as sysdba
startup pfile=C:\oracle\product\10.1.0\admin\SANDY\pfile\init.ora.052006111058

And I am still getting the same error message. At this point I am not sure where to go from here.
faith0999Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Arthur_WoodCommented:
it seems that this precise question has been asked, and answered before:

http://www.experts-exchange.com/Databases/Oracle/Q_20844696.html

AW
faith0999Author Commented:
Yes, I have tried all of the steps that were given in the previous solution for Oracle 9.2 and I am still getting the same error messages.
faith0999Author Commented:
okay this is exactly what is returned when I use the following commands. could anyone be of help to me?

H:\> set ORACLE_SID=SANDY
H:\> SQLPLUS/NOLOG

at the SQL> connect sys@pdd as sysdba
Enter password: xxxxxxx
Connected to and idle instance.
SQL> startup pfile=C:\oracle\product\10.1.0\admin\PDA\pfile\ini.ora.052006111058
ORA-01261: Parameter db_recovery_file_dest destination string cannot be translated
ORA-01263: Name given for file destination directory is invalid
OSD-04018: Unable to access the specified directory or device.
Ravindran GopinathanCommented:
Looks like whether the path provided for the paramter db_recovery_file_dest destination is invalid or is not accessible..
One more thing is that Oracle process should be able to write to that folder..

A better option would be to go for OMF (Oracle Managed Files)..

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
faith0999Author Commented:
Yes that is correct the directory for this file was missing and when I added it I no longer got the error ORA-01261, ORA-01263 and OSD-04018.  Also, the reason for error ORA-01304 and ORA-27101 was because the directory Oracle runs from did not have enough memory to run it. So, I had to compress the drive, remove a few large files that were not needed and then I was able to access Oracle again.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Databases

From novice to tech pro — start learning today.