Create a (non-supported network card) PXE Boot Floppy to use with Microsoft RIS 2000

I have Microsoft RIS installed on a windows 2000 server and need to install new 2000 pro image (via RIS) to new client machines.
The new client machines have a network card that is unsupported by the RIS rfbg.exe utility,(the client machine cards are on board - intel pro 1000)
I was looking for an 'easy' way of creating a PXE boot floppy that connects to the RIS server using the intel pro 1000 drivers.

Many thanks

Dwayne
dwknightAsked:
Who is Participating?
 
TheCleanerCommented:
I'd check with Dell on a BIOS update.  I'm surprised if these are on-board PXE compliant NICs that the BIOS doesn't have that feature.  I believe the settings for the Dell BIOS is something like "boot to NIC" or "wake on lan support" etc.  I don't recall if it actually said PXE or not.

Again, hit Dell up and just ask them.  The NICs shouldn't need a boot disk.
0
 
TheCleanerCommented:
why do you need a boot floppy?  Those cards should be PXE compliant and should boot to the network without a boot floppy.

Do you have the BIOS configured for a PXE boot?  Configure that and then you should get something during the POST sequence that allows you to choose to boot to the NIC card PXE boot, at which point it should get a DHCP address and connect to RIS.

Let me know if you need help.
0
 
dwknightAuthor Commented:
Hey TheCleaner,

Thanks for the quick response. I've only been working with non pxe compliant network cards to date.

The machines are Dell Optiplex gx270's. I've looked through the bios of one of the machines and have found nothing obvious for setting the network card to pxe first option. The boot options displayed are Floppy, CD Drive and Fixed Disk. There is no PXE option available.

There was a utility for the e1000 on the DELL website called IBACFG that allows viewing and modification of settings for the network card (from a dos command line). The utility displays the boot protocol for the network card is set to PXE.

Do I need to do a bios update for the additional boot options, or is there a process for making PXE an available boot option within the Dell bios?

Many thanks.
0
 
dwknightAuthor Commented:
Many thanks for your advice.

I eventually found the setting in bios - I was expecting to to find it under the boot options. It was under Integrated Devices (LegacySelect Option)

Did the Bios update anyway.
0
 
TheCleanerCommented:
Cool deal...thanks for the points!  Your life will be much easier without a boot disk everytime you need to image.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.