[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Pentium 3 and memory capacity

Posted on 2006-03-20
28
Medium Priority
?
1,616 Views
Last Modified: 2008-01-09
I have recently been given a Pentium 3 800MHz with 128MB memory. It has 3 memory slots on the mother board and I have  installed 2 by 256MB memory cards along with the original 128MB card. However all I get is 384 MB total RAM eg 3 * 128 MB. not the 640MB I expected. Is there a limit of 128MB per slot on a P3 mobo?
0
Comment
Question by:JWJames
  • 15
  • 11
  • +1
28 Comments
 
LVL 11

Expert Comment

by:maramom
ID: 16234520
It depends on the motherboard. What is probably the case is that you have double-sided memory, and your system is capable of reading one side. If you post your system motherboard specs (brand/model), we can tell you more definitively what ram to use and the maximum amount allowed.
0
 
LVL 69

Expert Comment

by:Callandor
ID: 16235957
You probably purchased the wrong PC100 or PC133 RAM, which is a common mistake, because the correct lower-density RAM costs more - check the memory configurator at www.crucial.com for the recommended modules, which they will guarantee to work.  You can read up more on density problems here: http://www.stud.fernuni-hagen.de/q3998142/pcchips/howto/sdram.html

Check what your motherboard can handle: http://www.oempcworld.com/support/Motherboard_RAM_Guide.htm
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16244362
You haven't given us enough info....
What chipset is on the motherboard?
What -is- the motherboard?

P3 systems usually need low density memory but there are several types.
Some VIA chipsets are less picky than Intel chipsets about density.

A 256 MB low density module typically (99.9% of the time) has 16 chips on the module.
(There are some rare wierd ones that have -more- chips for 256Mb. )

It's also possible the 'came with' memory module is not compatible with the new modules.

There's the odd 168 pin EDO or FPM memory. (Talking old stuff there.)
ECC/non-ECC?
Buffered/non-Buffered?
Registered memory or not?
3.3volt or 5 volt?

Need to know what the motherboard is to tell you anything.........

PCBONEZ
.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:JWJames
ID: 16245153
Thanks for the suggestions. I have run Belarc Advisor, Crucial system scanner and MsInfo and here are the results -

Belarc Advisor:
Main Circuit Board
Board: 693A-686A
Bus Clock: 133 megahertz
BIOS: Award Software International, Inc. 6.00 PG 11/17/2000

Crucial Technology:
Crucial recommends this 168-pin DIMM SDRAM, PC66 module, or you can view the full list of upgrades compatible with your Standard Giga-Byte GA-6LX4 (686LX4).
128MB—CT16M64S4D10
SDRAM, PC66, CL=2, Non-parity

MsInfo:
OS Name      Microsoft Windows XP Professional
Version      5.1.2600 Service Pack 2 Build 2600
OS Manufacturer      Microsoft Corporation
System Name      P3800
System Manufacturer      VIA Technologies, Inc.
System Model      VT82C692BX
System Type      X86-based PC
Processor      x86 Family 6 Model 8 Stepping 6 GenuineIntel ~797 Mhz
BIOS Version/Date      Award Software International, Inc. 6.00 PG, 17/11/2000
SMBIOS Version      2.2
Windows Directory      C:\WINDOWS
System Directory      C:\WINDOWS\system32
Boot Device      \Device\HarddiskVolume1
Locale      Australia
Hardware Abstraction Layer      Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name      P3800\user
Time Zone      AUS Eastern Daylight Time
Total Physical Memory      384.00 MB
Available Physical Memory      119.46 MB
Total Virtual Memory      2.00 GB
Available Virtual Memory      1.96 GB
Page File Space      730.27 MB
Page File      C:\pagefile.sys

Memory purchased:
Generic SDRAM 256Mb PC133 (2 pieces). The computer originally had 128MB RAM and I wanted to get at least 512MB.

I can't see a name on the motherboard - I haven't removed it from the case yet as I haven't needed to. The computer came from an office that was closing down and looks like a hybrid i.e. not a known brand name one.

I am sure that the memory is not double-sided - there are only chips on one side of the circuit board. I can't explain why Belarc says the bus clock is 133MHz but Crucial recommends PC66 memory. I look forward to more help!  ;-)>

Regards
John
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16253915
Okay, I just started looking today but I found your mainboard info.
For some reason it's not on the USA site, only the Global site..
http://www.giga-byte.com/Support/Motherboard/Driver_Model.aspx?ProductID=1463
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16253980
Hmmm, -- Things aren't matching up..

That's the model Crucial gives but it doesn't match your description. (number of DIMM slots)

For one, a 686LX4 would have an Intel LX chipset. (I don't think LX chipsets even support P3.)
MSinfo says you have a VIA chipset "VT82C692BX"
Belarc is reporting 693A-686A which is also VIA but a "VT82C693A" chipset.
-- That's why it's recommending the wrong memory.

Any numbers on the board?
Can you give us the BIOS string?

PCBONEZ
.
0
 

Author Comment

by:JWJames
ID: 16254130
PCBONEZ

Thanks for your help. Looks like tonight I pull the computer apart and really inspect that motherboard. Will advise all and any names or numbers found.

Cheers

John
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16254362
I've only found one motherboard claimed to be built with a VT82C692BX chipset and that turned out to be a typo.

I'm thinking Belarc is the right info.

A VIA chipset with a VT82C693A North Bridge and a VT82C686A South Bridge is called an "Apollo Pro133" chipset.
It was very widely used and should support up to 1.5 Gb of PC133 memory. (If you get the type right.)
0
 

Author Comment

by:JWJames
ID: 16255983
Hi PCBONEZ

Until I can pull the computer apart I post these results from running SiSoftware Sandra:

SiSoftware Sandra

System
Manufacturer : VIA Technologies, Inc.
Model : VT82C692BX
ID : FFFFFFFF-FFFFFFFF-FFFFFFFF-FFFFFFFF

Mainboard
Manufacturer : Iwill
MP Support : No
Model : 693A-686A
System BIOS : 11/17/2000-693A-686A-6A6LGI3FC-00
Chipset : VIA VT82C693 Apollo Pro Plus

FLASH Memory Controller
Location : Mainboard
Error Correction Capability : None
Number of Memory Slots : 4
Maximum Installable Memory : 512MB
Bank0/1 - BANK_0 : DIMM 128MB
Bank2/3 - BANK_1 : DIMM 128MB
Bank4/5 - BANK_2 : DIMM 128MB
Bank6/7 - BANK_3 : Empty

Chipset 1
Model : VIA Technologies Inc VT82C693A Apollo Pro 133 System Controller
Bus(es) : ISA AGP PCI USB i2c/SMBus
Front Side Bus Speed : 1x 133MHz (133MHz data rate)
Maximum FSB Speed / Max Memory Speed : 1x 133MHz / 1x 133MHz
Width : 64-bit
IO Queue Depth : 4 request(s)

Logical/Chipset 1 Memory Banks
Bank 0 : 128MB SDRAM 3-3-3-0
Bank 2 : 128MB SDRAM 3-3-3-0
Bank 4 : 128MB SDRAM 3-3-3-0
Bank Interleave : 4-way
Speed : 1x 133MHz (133MHz data rate)
Multiplier : 1/1x
Width : 64-bit
Power Save Mode : No
Fixed Hole Present : No

Memory Module 1
Model : FC3CP603
Extended Information : LEGEND Performance Tech
Type : 256MB SDRAM
Technology : 8x(32Mx8)
Speed : PC133U 3-3-3-5
Version : 1.2
Date of Manufacture : 25 December 1999
Set Timing @ 133MHz : 3-3-3-5
Set Timing @ 100MHz : 2-2-2-6

Memory Module 2
Manufacturer : Micron
Model : 8LSDT1664AG-133B1
Serial Number : 48056E8C
Type : 128MB SDRAM
Technology : 8x(16Mx8)
Speed : PC133U 3-3-3-5
Version : 1.2
Date of Manufacture : 5 March 2001
Set Timing @ 133MHz : 3-3-3-5
Set Timing @ 100MHz : 2-2-2-6

Memory Module 3
Model : FC3CP603
Extended Information : LEGEND Performance Tech
Type : 256MB SDRAM
Technology : 8x(32Mx8)
Speed : PC133U 3-3-3-5
Version : 1.2
Date of Manufacture : 25 December 1999
Set Timing @ 133MHz : 3-3-3-5
Set Timing @ 100MHz : 2-2-2-6


This names the motherboard as an Iwill and also indicates that while there are 3 banks of 128MB RAM, 2 of them are in 256MB modules. The plot thickens ...

Hope this helps.

Cheers

John
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16264568
I would remove the 128 Mb module and see what the memory count comes up as.
That one looks like a single sided module and the others are double sided.
If it works you should have 512MB at that point.

I have a dumb question that I should have asked before.
I assumed this was a Slot 1 board for some reason.
Is it Slot 1 or socket 370?

Okay.. Gettin' closer to an ID now:  .. I think...

The continued reference to VT82C692BX confuses me because that's a valid VIA chipset chip but the other numbers indicate that isn't what you have..

11/17/2000-693A-686A-6A6LGI3FC-00

The "6A6LG" - Identifies the chipset (North+South Bridge combination)
I have found direct reference to several 6A6L_ but not one that ends in 'G'.

I did find a Jetway board BIOS ID string with a "6A6LG" and that has a  
VIA VT82C693A + VT82C686A APOLLO Pro 133 chipset.

I think that's probably what you have because those numbers show elsewhere in your BIOS string and the BIOS string is going to be more accurate than any of these mainboard ID programs.

The "I3" - Identifies the manufacturer as Iwill ..

Okay, we (probably) know who made it and the chipset, just not specifically which model..

.

0
 

Author Comment

by:JWJames
ID: 16264698
Hi PCBONEZ

Thanks again for all your help (and patience).

I am not sure where in the world you are but just at this moment here in Melbourne, Australia it is 1.00 pm (Thursday 23 March) and I am at work. Unfortunately I will be out both this evening and tomorrow evening so will not be able to look deeper into my home computer until the weekend.

Cheers

John
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16265036
I'm in the USA (Arizona) - But I work nights / sleep days.
How's Melbourne? I haven't been there since the mid 1990's.
I love the old stone church's you have there. They remind me of story book castles...

One of my first big computer 'jobs' was to ID and get as many working as possible out of 50 or 60 unidentified motherboards. There weren't many duplicates in the lot and I 90+% of them working.
- I love this kind of thing.

.....

-Chipset ----------- North ------------- South --
Apollo Pro II ------ VT82C692(BX) --- VT82C596A  
Apollo Pro Plus --- VT82C693 -------- VT82C596A  
Apollo Pro 133 --- VT82C693A ------- VT82C686A (-or- VT82C596B)

Apollo Pro II chipset -- VT82C692(BX) + VT82C596A
VT82C692BX -- Only supports a 100 MHz FSB.

http://www.plasma-online.de/index.html?content=http%3A//www.plasma-online.de/english/identify/picture/via.html

VIA Apollo Pro 133 + Iwill .. leads me to -> VD133
Is this your board???
http://www.active-hardware.com/english/reviews/mainboard/vd133-2.htm

.



0
 

Author Comment

by:JWJames
ID: 16319787
Hi PCBONEZ

Wednesday evening in Melbourne and I have finally found time to take the side panel off the computer and take another look inside.

The motherboard is an Iwill VA133 Plus. According to barebones-pc.com the specs are:

    * 168-pin DIMM Banking: 3 (3 banks of 1)
    * Chipset: VIA Apollo Pro133
    * Error Detection Support: ECC and non-ECC
    * Graphics Support: AGP 2X
    * Max Unbuffered SDR SDRAM: 1536MB
    * Module Types Supported: Unbuffered only
    * SDR SDRAM Frequencies: PC100 and PC133
    * Supported DRAM Types: SDR SDRAM only
    * USB Support: 1.x Compliant

The 128Mb memory is labelled: 128MB, SYNCH, 133MHz, CL3, PC133U (Can't make out the logo)
The 256Mb memory is labelled: LEGEND T3264P43-724LSC3M, 256MB, SDR133.

Is any of the is any help?

Regards

John
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16326404
Here is the support page for that MoBo.
You can download the manual, drivers, BIOS updates.
http://www.iwill.net/product_legacy2.asp?na=VA133Plus&SID=32&MID=26&Value=59

PC133U means it's PC133 unregistered. (That's the first part of the actual specification number.)
And it says it's CL3.
We know it's not buffered or the board wouldn't have run with it.
We dunno by that if it's ECC or not because the board works with either and it doesn't say.
We don't know what density it is.

How many individual chips are on the module?
Are they all the same?
Can you give me the numbers off the bigger ones?

I found some info on the other module.
I'm looking at it now.
.
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16326536
Oops.. I misread something...
The PC133U indicates unbuffered and not unregistered.
That module might be a registered module.
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16326889
I found the companies labeling standard
LEGEND T3264P43-724LSC3M

T = Legend OEM (The chips on the module)
32 = Data Depth = 32 Mega bits
64 = Data Width = 168 Pin with no ECC (That's how THEY word it.)
P = 168 pin, unbuffered, 3.3 volt, 4 clock SDRAM
4 = Legend OEM (The whole module)
3 = PC133

72 = The PC Board PN the module is built on. (This one could be 8,9,16,or 18 chips.)
4 = PCB Revision
L = Legend (again...)
S = SRAM
C = 32x8
3 = Cache Latency (CL3)
M = Revision
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16328005
There is a typo in the manual that is repeated in some other places online.
Your Max memory is 1.5 GB (It's given correctly in other places online.)

From your SiSoftware Sandra readout:

Micron 8LSDT1664AG-133B1
It's a 128MB 8X(16Mx8) SDRAM PC133U-333-542 (Up to CL3 at 133 MHz) (Up to CL2 at 100MHz)

Also from the SiSoftware Sandra readout:
Logical/Chipset 1 Memory Banks
Bank 0 : 128MB SDRAM 3-3-3-0
Bank 2 : 128MB SDRAM 3-3-3-0
Bank 4 : 128MB SDRAM 3-3-3-0
~~ Where are the odd numbered banks?

Memory Module 1 & 3
Type : 256MB SDRAM
Technology : 8x(32Mx8)
That's 8 chips 32M x 8

Memory Module 2
Type : 128MB SDRAM
Technology : 8x(16Mx8)
That's 8 chips 16M x 8

ECC modules have 9 or 18 chips so none you have are ECC.
They are all unbuffered and unregistered.

I think either it's a memory density compatibility problem with your motherboard/chipset or that you are mixing single and double sided modules..

On those 256MB modules the 32Mx8 chips are something that is being called the "NEW" Industry standard low density.
It kind of falls between high and low density.
The "old" industry standard low density would have 16 chips of 16Mx8.
The "old" high density would be 32Mx4 chips.
I see notes all over that say the New Industry Standard Memory will only support Intel 815 Chipsets and above.
- But other places it's worded "works in motherboards that support 512MB per slot", which your's does..
I can't find a definite 'yes' or 'no' as to if it's supported by Via Chipsets.
On the 'old' industry standard your chipset should support either high or low density.

I did see one instance where someone with a slightly older Via chipset, the same symptoms as yours, and a mix of single and double sided modules .. fixed it by switching the modules around. - As in if the 128 Module is the first module switch it to be the last (or vice'a'versa) - Do not put the 128Mb in the middle.

First try it with ONE of the 256Mb modules installed.
If you only get 128Mb then those modules don't work with that motherboard.

If it does work then try all three with the 128MB as the last module.
If you only get 384 again then switch the 128MB to be the first module.
If that doesn't work then just use the two 256MB modules.







0
 

Author Comment

by:JWJames
ID: 16330697
Hi

Thanks once again for all the effort you are putting in trying to help me.

If you go to http://members.ozemail.com.au/~johnwjames/Memory you will find 2 photos of the 3 memory modules that I have. They are the same photo - one is just a smaller version of the original.

Cheers

John, Melbourne
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16330822
I'm concerned that I don't see an SPD chip (the single very tiny one) on those 256 MB modules.
Is there one on the other side?
That chip is the one that tells the motherboard what is installed in it.
.
0
 

Author Comment

by:JWJames
ID: 16353265
Hi PCBONEZ

Sunday afternoon and I have more to add to the memory saga!

First, yes, there is a small chip (the SPD one?) on the rear of the 256 MB module.

OK here's the latest! I dug out a second P3 800 that I play around with running Fedora Core 4. It is a Dell Optiplex GX150 and has only 2 memory slots so I put the 2 by 256MB modules in it and, lo and behold, it found the 512MB OK. I then put the 2 by 64MB modules that have been in the Linux box and the original 128MB module into the Windows box and it found this 256MB combination OK. So at the moment that is how I have left it. I am wondering whether, despite what the manual says (thanks for link), it can't handle 256MB modules. (PS the 64MB modules are PC100 but I don't see that makes any difference.)

Melbourne has just recovered from having 71 nations competing in the 2006 Commonwealth Games and this weekend is hosting the Australian Grand Prix! And the football season has started so it is all go!

Cheers

John
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16353892
The board should handle 256 MB modules. Both the chipset and the BIOS support it.
Come think... You DO have the lastest BIOS update installed?

I think it's that the 128 and 256 MB modules are not compatible with 'each other' in that motherboard.
I think either it's a double vs single sided issue (that's the 'wiring' on the module, nothing to do with chip mounting.)
or the 128 MB is low density and the 256's are of a higher density.
You might try just the 256's in the motherboard in question I think you'll get 512 Mb there too.
If you don't then update the BIOS and try again.
0
 

Author Comment

by:JWJames
ID: 16356655
Sorry PCBONEZ

I should have also said that I tried each memory module on its own in the Windows box and got 128MB for the 128MB module and 128MB for each of the 256MB modules. I also got 256MB when I installed the 2 256MB modules together but without the 128MB module.

As for the BIOS - I 'think' I have the latest version but will check and if not certainly update it.

Cheers

John
0
 

Author Comment

by:JWJames
ID: 16390915
Thursday evening...

Went to the Iwill site and downloaded the BIOS update file Award BIOS Version Nov.17.2000 which is the same date the Award 6.00PG BIOS currently installed. Anyway I proceeded to update the BIOS only to get the following error message: 'Unknown Flash Type!'.

I get the feeling I am stuck with the 256MB that currently works!

Cheers

John
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16396350
With the same BIOS date I wouldn't worry about updating it. It's already the latest version.

With both 256's in try resetting your BIOS by selecting to "load setup defaults" or "fail-safe defaults" (or equivelent statement). This should cause the mainboard to re-detect the memory and change any settings (that no one including me has thought of) to what it needs to be.
0
 

Author Comment

by:JWJames
ID: 16406844
OK - Saturday evening.

Swapped the 256 MB modules back into the Win box and tried, as you suggested, the 'load fail-safe defaults' BIOS setting. No luck. Tried also the 'load optimized defaults' setting. No luck. Both settings only recognised half of the memory ie 128MB per module.

Cheers

John
0
 
LVL 26

Accepted Solution

by:
PCBONEZ earned 750 total points
ID: 16408185
That motherboard -should- support this memory especially if it's not mixed with other densities of memory.

At this point I think that board has some odd fault that won't let it access both sides of those type modules.
0
 

Author Comment

by:JWJames
ID: 16466289
Hi PCBONEZ

Thanks for all your help. While we haven't reallt resolved the issue I am awarding you the points for your perserverance and friendly assistance.

Many thanks

John
0
 
LVL 26

Expert Comment

by:PCBONEZ
ID: 16466363
Thank you too!
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

No matter the version of Windows you are using, you may have some problems with Windows Search running too slow or possibly not running at all. Before jumping into how you can solve this issue, just know there are many other viable alternative deskt…
There are many software programs on offer that will claim to magically speed up your computer. The best advice I can give you is to avoid them like the plague, because they will often cause far more problems than they solve. Try some of these "do it…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question