Error uploading images with NetObjects Fusion 9

I am using NetObjects Fusion 9 to create and upload a website to my ISP’s web server (Tiscali) using FTP. All files upload OK, with the exception of any jpg’s or gif’s that I have added to the site - the upload just hangs. I have tried using WS_FTP but that gives me an ‘Incorrect username or password’ error when it reaches one of my image files. Images added by NetObjects such as button gif’s are uploaded successfully. I have tried Tiscali tech support but they could not help. Is this a path problem to my images?
I’m new to this, any suggestions would be much appreciated.

JonathanH13Asked:
Who is Participating?
 
rangasumanCommented:
You can use / as the path for tiscali. Regarding the image issue, you have to contact tiscali. Otherwise try uploading the images using someother ftp program like wsftp or windows commander. Hope that helps.
0
 
rangasumanCommented:
I dont think it is a problem with your images. It seems to be a problem with your ISP. Your ISP might have a limit on the size of the file. Please verify with your ISP if they have any such rule. If something like that exists, you would need to either change your ISP or optimize your images to smaller sizes. Also check if the images are uploaded using binary format or ascii format. You should load images in binary format. Choosing Auto option should work fine. Hope that helps.
0
 
JonathanH13Author Commented:
Thanks for your comment. I have tested the file size issue with a very small jpg, I still get the same result. I'm using binary format.

Do you have much experience with NetObjects Fusion? Does it have any quirks I should know about? There is one thing I'm not sure about: In the Publish Settings window, there is a Text box marked Directory. I know this is the path of the directory on the FTP server, but I'm not sure what the path is. For example:

This is my ftp address:

ftp.myweb.tiscali.co.uk

And this is the Web link of my site:

http://myweb.tiscali.co.uk/biorobotics

In the Directory box do I put 1) /biorobotics
                                         2) ftp.myweb.tiscali.co.uk/biorobotics
                                    or  3) /

Any ideas? Sorry I do appreciate that this question should be answered by Tiscali tech support, but they have no idea.

Thanks,

JonathanH13  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.