Setting up users in Windows 2003

Hi

I'm setting up users in windows 2003 (180 edition to practise on)

I set up an account with the user name "Scott Bishop" (example from the MS book), and it auto filled the user logon name to scott.bishop@contoso.com,
but it asked to fill in the "user longon name for Pre-windows 2000" to "sbishop".

now when i try to login with that account how comes i can only login with the sbishop user name and not the scott.bishop.
LFC1980Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LFC1980Author Commented:
*180 day trial edition
0
TheCleanerCommented:
http://blogs.brnets.com/michael/archive/2004/05/26/146.aspx

See that article for more info ^^


You "should" be able to login as scott.bishop@contoso.com (the UPN) and the domain field will become grayed out.  You cannot just put scott.bishop though, because at that point it would be looking for the netbios username which is sbishop because you set it to sbishop.

I'm "pretty certain" that's right...but other experts may explain it in better detail than I can.
0
LFC1980Author Commented:
yeah, you're right. i CAN login with scott.bishop@contoso.com . But why do i need to type scott.bishop@contoso.com in full i.e. why cant i just have scott.bishop because the contoso is already selected via the drop down box on what domain i want to log into


??????????
0
TheCleanerCommented:
Because you are trying to log in using the UPN (user principal name) and the syntax for that is username@domain.com (so scott.bishop@contoso.com).

scott.bishop ONLY tells the netlogon service it is using the netbios username (pre-win2k username) because there isn't a @domain.com in its syntax, which is a proper UPN.

I understand what you are wanting it to do, but it just doesn't work that way.

You can workaround it by setting the netbios username to the same as the UPN if you want...so both would be scott.bishop.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TheCleanerCommented:
Thanks for the points!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.