Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 251
  • Last Modified:

I really need help

0
Cubbybulin
Asked:
Cubbybulin
1 Solution
 
NJComputerNetworksCommented:
Do you have Terminal Services running on this server?  or Citrix?

If terminal services is loaded, you need to go to a different area:

Start --> Administrative Tools --> Terminal Services Configuration

Highlight the connectections folder...  On the right hand pane, double click RDP-TCP...
Click the PERMISSIONS TAB...  Verify that Administators have FULL CONTROL.


Click OK...to save...


Also make sure that your TS server is using the proper licensing mode:  

Highlight the Server Settings folder.  On the right hand pane, click Licenseing and make sure your are using the same licenseing as your licenese server.  for example, both should be set to PER USER.  or both should be set to per device.  (Usually PER USER is best because MS doens't track these types of licenses).




Also, note that you can also try conencting to the server by using this command from a remote machine:

mstsc.exe /v: servername /console

The console switch will make it so you are logged in using a console connection as opposed to a TS session.
0
 
CubbybulinAuthor Commented:
THANKS SO MUCH!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now