[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

Pix 501 VPN question

Posted on 2006-03-20
3
Medium Priority
?
251 Views
Last Modified: 2013-11-16
All local users on my network can access everything they need to.  When someone logs in through the VPN (remote user) they are unable to access the internet.  Does anyone have any ideas?

Thanks
0
Comment
Question by:tech0803
  • 2
3 Comments
 

Author Comment

by:tech0803
ID: 16239952
Here is the config:

interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password vEBMccfj9b/TaUUf encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname pixfirewall
domain-name ****.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 192.168.0.0 ****
object-group service test tcp
  port-object eq domain
  port-object eq chargen
access-list acl_out permit icmp any any
access-list acl_out permit tcp any eq smtp host ***.***.***.163 eq smtp
access-list inside_outbound_nat0_acl permit ip any 192.168.1.0 255.255.255.192
access-list inside_outbound_nat0_acl permit ip any **** 255.255.255.128
access-list outside_authentication_RADIUS permit tcp any host ***.***.***.164
access-list outside_in permit tcp any host ***.***.***.163 eq smtp
access-list outside_in permit tcp any host ***.***.***.163 eq www
access-list outside_in permit tcp any host ***.***.***.166 eq h323
access-list outside_in permit tcp any host ***.***.***.164 eq pptp
access-list outside_in permit tcp any host ***.***.***.163 eq 123
access-list outside_in permit tcp any host ***.***.***.163 eq imap4
access-list outside_in permit tcp any host ***.***.***.163 eq https
access-list outside_in permit tcp any host ***.***.***.163 eq pop3
access-list outside_in permit tcp any any eq www
access-list outside_in permit tcp any any eq smtp
access-list outside_in permit tcp any any eq pop3
access-list outside permit gre any host ***.***.***.162
access-list outside permit gre any host ***.***.***.164
access-list outside_cryptomap_dyn_20 deny ip any **** 255.255.255.128
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside ***.***.***.162 255.255.255.248
ip address inside 192.168.0.254 255.255.0.0
ip audit info action alarm
ip audit attack action alarm
ip local pool ****VPN 192.168.0.50-192.168.0.75
ip local pool ****VPN 192.168.1.1-192.168.1.50 mask 255.255.0.0
pdm location **** 255.255.255.0 inside
pdm location 192.168.0.5 255.255.255.255 inside
pdm location 192.168.0.10 255.255.255.255 inside
pdm location 192.168.0.14 255.255.255.255 inside
pdm location 192.168.1.0 255.255.255.0 inside
pdm location 192.168.1.0 255.255.255.192 outside
pdm location 192.168.0.1 255.255.255.255 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) ***.***.***.163 192.168.0.5 netmask 255.255.255.255 0 0
static (inside,outside) ***.***.***.164 192.168.0.10 netmask 255.255.255.255 0 0
static (inside,outside) ***.***.***.166 192.168.0.14 netmask 255.255.255.255 0 0
access-group outside_in in interface outside
route outside 0.0.0.0 0.0.0.0 ***.***.***.161 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 5
aaa-server RADIUS deadtime 30
aaa-server RADIUS (inside) host 192.168.0.1 pixfw timeout 5
aaa-server LOCAL protocol local
aaa authentication match outside_authentication_RADIUS outside RADIUS
http server enable
http 192.168.1.0 255.255.255.0 inside
http **** 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
sysopt connection permit-l2tp
sysopt radius ignore-secret
auth-prompt accept You are now logged onto the **** Williams network
auth-prompt reject You were not athenticated
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client authentication RADIUS
crypto map outside_map interface outside
isakmp enable outside
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup **** address-pool ****VPN
vpngroup **** dns-server 192.168.0.1 192.168.0.10
vpngroup **** default-domain ****.com
vpngroup **** idle-time 1800
vpngroup **** password ********
telnet timeout 5
ssh timeout 5
console timeout 0
vpdn group HWVPN accept dialin pptp
vpdn group HWVPN ppp authentication pap
vpdn group HWVPN ppp authentication chap
vpdn group HWVPN ppp authentication mschap
vpdn group HWVPN client configuration address local ****VPN
vpdn group HWVPN client configuration dns 192.168.0.1 192.168.0.10
vpdn group HWVPN client authentication aaa RADIUS
vpdn group HWVPN pptp echo 60
vpdn enable outside
vpdn enable inside
dhcpd address 192.168.0.100-192.168.0.200 inside
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
terminal width 80
Cryptochecksum:c2b8664d6a6805e12d4fdfdc40e48808
: end
[OK]
0
 
LVL 32

Accepted Solution

by:
rsivanandan earned 150 total points
ID: 16243163
Enable split-tunneling for the vpn connected users and they should be able to access internet from the local connection.

vpngroup <groupname> split-tunnel <acl name>

access-list <acl name> permit ip <inside ip range> <inside mask> <VPN ip range> <VPN mask>

Cheers,
Rajesh
0
 
LVL 32

Expert Comment

by:rsivanandan
ID: 16253427
Do I presume that it solved the issue ?

Cheers,
Rajesh
0

Featured Post

The eGuide to Automating Firewall Change Control

Today’s IT environment is constantly changing, which affects security policies and firewall rules. Discover tips to help you embrace this change through process improvement & identify areas where automation & actionable intelligence can enhance both security and business agility.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is in regards to the Cisco QSFP-4SFP10G-CU1M cables, which are designed to uplink/downlink 40GB ports to 10GB SFP ports. I recently experienced this and found very little configuration documentation on how these are supposed to be confi…
As managed cloud service providers, we often get asked to intervene when cloud deployments go awry. Attracted by apparent ease-of-use, flexibility and low computing costs, companies quickly adopt leading public cloud platforms such as Amazon Web Ser…
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…
Suggested Courses

591 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question