?
Solved

NTBACKUP Restore Option

Posted on 2006-03-20
2
Medium Priority
?
381 Views
Last Modified: 2011-10-03
Hello,

I'm running Windows 2000 Server with 4mm tapes and an Archive Python SCSI Tape drive.  Previously someone here ran a backup and I take it the backup exceeded the amount of space on the tape, 20GB.  None the less, a second tape was not put in and the backup was simply cancelled at the point that it had exceeded the tape.  So now there's one tape with 20GB or so worth of files on it.  

I need a file off that tape and I tried to do a restore, but it sits on "Loading set list" for a while and then pops up a message telling me to put in media #2.  I don't have media #2 and there is no media #2.  So I have to click cancel and then I get a message telling me that the media was not mounted.  How do I get around this?  I need a specific Excel file off the tape.

Thanks,
Derek
0
Comment
Question by:TacomaVA
2 Comments
 
LVL 6

Expert Comment

by:Da1King
ID: 16239837
I could be wrong Derek but I think that you are toast.  As long as the backup utility you used believes there is a second tape it will continue to ask for it.  I am not aware of a software application that allows you to directly connect to the tape regardless of the tape being used before or not.
0
 
LVL 5

Accepted Solution

by:
jwilding earned 2000 total points
ID: 16240293
Missing tape switch here...


http://support.microsoft.com/?kbid=244805

J
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Most folks would know the basics of how Dropbox works, so that’s not the purpose of this article. Security is what it’s all about, so here I’ll share how I choose to secure my Dropbox Account and the Data it contains.
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…
Loops Section Overview
Suggested Courses

755 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question