Disabling Symantec Mail Security for MS Exchange (v4.6.1.107) notification in WinServ2K3 event log

I have recently enstated a standard spam subpolicy in Symantec Mail Security for MS Exchange - version 4.6.1.107.  SMSMSE is installed on a Windows Server 2003 environment.  The subpolicy is set to scan incoming SMTP traffic, weed out the spam, and delete it automatically.  In regards to the mechanism, it works well.  The problem is that SMSMSE is sending sending a notification to the Windows event log with every message that is blocked.  These notifications are overwhelming the event log and to be honest, I don't even want to know if a spam message is deleted.

The event log info is as follows:

Type: Warning
Source: Symantec Mail Security for Microsoft Exchange
Category: Content Filtering Rules
Event ID: 291
Description: The message "%message%" located in SMTP has violated the following policy settings:
                         Policy: Standard
                         SubPolicy: Filtering SubPolicy
                         Rule: Spam
                   The following actions wer taken on it:
                         The message "%message%" was marked for deletion for the following reason(s):
                                 A filtering rule was violated.

I have disabled ALL notification options in the SMSMSE console for the spam subpolicy, yet I still receive these notifications in the event log, to the tune of about 100 a day.

What simple thing am I missing that would enable me to turn off these notifications?
Sturgeon1483Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

charles18602Commented:
under Global>Configuration>Heuristic Antispam Engine> do you have Log regected messages selected?
0
Sturgeon1483Author Commented:
I just checked and no, that option is not selected.  The only boxes checked under heuristic antispam engine settings are to enable the heuristics and to tag the message subject with a spam label.

"Log rejected messages" is not selected.
0
SymShadyCommented:
You have to live with it unfortunately...There may be a way to do this in the registry but no way to do so in the interface.  Sorry.  I have even spoke to Symantec technicians about this one.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sturgeon1483Author Commented:
Hmm, that's too bad.  Though your explanation would explain why I've had no luck finding a solution.  Thanks for the info.
0
SymShadyCommented:
I know it is a bummer...There has to be a way to hack the registry or something to do this this though.  What I am afraid of is that if there is a way to disable writing to the windows event log it will disable all and not just for the one policy.  This would not be helpful as you may want to view some of the other stuff written to the event log from SMSMSE.  If I find a better answer I will post it but I am not getting my hopes up to high on this one.  Like I said Symantec technicians couldn't even help on this one.

wish I had more!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.