McAfee Groupshield 6.0 for Exchange not updating

I am not able to get new updates recently.  I deleted my scheduled event and recreated it.  Still nothing.  Tried it manually and I get the following error in the product log.  

ID=2053
Description = An update failed with error fffff894


Anyone got any ideas?  
systemsadministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MiguelSilvestreCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
systemsadministratorAuthor Commented:
I saw those links using google.  The fact that I got the same error again even when I tried to manually get the update that made me think that the information in the link possibly didn't apply.  Plus I've stop autoupdating with VirusScan and only updating with the Groupshield and that hasn't helped.
The second link from Tek-tips is referencing error 80004005 so I don't think it's the same thing.  
0
rpggamergirlCommented:
Some viruses can turn off any updates. Just to eliminate that your default settings hasn't been changed.
Try running this, this will undo settings that's been changed by malware and revert them back to default.(also removes any relevant malware present)

Please download "rdrivRem.zip"
http://www.atribune.org/downloads/rdrivrem.zip
Unzip it to your desktop.
Please go into the rdrivrem folder and double-click "rdrivRem.bat" to run the program - follow the instructions on the screen.
After it's complete, rdriv.txt will be created in the rdrivRem folder.
Please post this text here, and see if update works this time.
0
systemsadministratorAuthor Commented:
Well, a simple reboot fixed the issue.  I would have normally tried that before coming to this forum for help but circumstances got in the way.  Thanks to those who offered advice.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.