?
Solved

Cisco Router Point to Point problem

Posted on 2006-03-20
3
Medium Priority
?
269 Views
Last Modified: 2013-11-29
All,

I have 2 Sites running a point to point connection right now.  The scheme is 172.16.x.x.  The router at the main site is able to ping the Ethernet and Serial interface of the Cisco router at the other site, as well as all the workstations at the other site.  From the other site, workstations are able to ping the ethernet, serial 0 and serial 1 interfaces of the router at the main site.  At the main site, Serial 1 is the interface that the T1 connects to for delivering the internet connection.  All users at the main site are able to get out to the web, receive e-mail.  From outside the network, I am able to RDP and VPN into the main site's server.  I just can't figure out why everyone at the remote site is able to ping everything on the network, as well as the IP on Serial1, but cannot ping outside IP's and cannot reach the web.  Just for fun, I was able to connect from a workstation at the remote site via vpn to the site here to get out to the web, it worked fine.  Here is the configs of the remote router and the main router, if someone could point out what is going wrong, I would appreciate it.

Remote Router Config

Using 696 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ****(2)
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 5 $1$0EFX$J9hRZavNROgdwaLviz2kM.
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0
 ip address 172.16.3.254 255.255.255.0
 speed auto
!
interface Serial0
 ip address 172.16.2.253 255.255.255.0
 no fair-queue
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
 password *****
 login
!
!
end


Main Site

Current configuration : 1447 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ****(1)
!
boot-start-marker
boot-end-marker
!
no logging console
enable password ****
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
ip name-server **** (Is correct)
ip name-server **** (Is correct)
no ftp-server write-enable
!
!
!
!
interface FastEthernet0
 ip address 172.16.1.50 255.255.255.0
 ip nat inside
 speed auto
!
interface Serial0
 ip address 172.16.2.254 255.255.255.0
 no fair-queue
!
interface Serial1
 ip address x.x.x.x 255.255.255.252
 ip nat outside
!
ip nat pool internet x.x.x.x x.x.x.x netmask 255.255.255.248
ip nat inside source list 1 pool internet overload
ip nat inside source static tcp 172.16.1.3 110 interface Serial1 110
ip nat inside source static tcp 172.16.1.3 80 interface Serial1 80
ip nat inside source static tcp 172.16.1.3 3389 interface Serial1 3389
ip nat inside source static tcp 172.16.1.3 25 interface Serial1 25
ip nat inside source static tcp 172.16.1.3 47 interface Serial1 47
ip nat inside source static tcp 172.16.1.3 1723 interface Serial1 1723
ip classless
ip route 0.0.0.0 0.0.0.0 Serial1
ip route 172.16.3.0 255.255.255.0 Serial0
no ip http server
!
access-list 1 permit 172.0.0.0 0.255.255.255
!
line con 0
line aux 0
line vty 0 4
 password ****
 login
!
!
end


Thanks for the help!

Andy


0
Comment
Question by:nheffner
1 Comment
 
LVL 10

Accepted Solution

by:
naveedb earned 2000 total points
ID: 16242716
Make the following change on the Router at the main site

config term
interface Serial0
ip nat inside

Right now, you only have "ip nat inside" on the ethernet interface, when you add it under Serial 0, it will allow remote users to access the internet.
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
Tech spooks aren't just for those who are tech savvy, it also happens to those of us running a business. Check out the top tech spooks for business owners.
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question