Active directory is pushing Group policy but I don't see it.

I just set my lient up on SBS 2003 and it seems to be enforcing GP but I did not set it to do so. The one thing I notice is it will not let anyone, not even domain admin turn off windows firewall on a users PC. It says right at the top of the firewall screen that for security reason some items may be controled by GP. It is grey out and stuck on.


Help
tkthelpdeskAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

troyhmcseCommented:
You need to run RSOP.MSC (Resultant set of Policies) on an affected desktop. This utility will give you read access to all the group policies that are effecting the desktop PC. Drill down the tree and inspect all the poilies. Once you locate the intrested area you can go into Active directorey launch the relevant group policy editor and make the change.
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
There are a number of default configuration settings with SBS, and some of those are the default Group Policy Objects.  

Open your Server Management Console > Advanced Management > Group Policy Management > Forest: YourDomain.local > Domains > YourDomain.local > Group Policy Objects

Here you will see the 10 or so default GPOs which are currently enabled on your server.  DO NOT delete any of these.  If you choose to not use one, just disable it instead.  It's much easier to turn back on when you find that it was probably a good thing to begin with.

More SBS knowledge for IT PRO's is here:  http://sbsurl.com/itpro

Jeff
TechSoEasy

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tkthelpdeskAuthor Commented:
This is the 4the SBS server I have built and they all have the firewall blocked for the end user? kind of odd.
Become a CompTIA Certified Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Why is this odd?  The concept of SBS is centralized management.  Why should you allow a user to turn off the firewall and compromise the security of your entire network?

Jeff
TechSoEasy
tkthelpdeskAuthor Commented:
It is odd that it does not tell me where I have the option to make that desicion for myself.
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
There are about 10 default GPO's on a Small Business Server.  You have the option to disable most any of those if you like.  

Jeff
TechSoEasy
ZadkinCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I will leave the following recommendation for this question in the Cleanup topic area:
    Accept: TechSoEasy {http:#16254563}

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

Zadkin
EE Cleanup Volunteer
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.