VPN not working after upgrade

I would VPN into a 2003 server with my XP pro.  The Domin was NT4.  Tonight I upgraded NT4 to 2003 AD and the VPN server upgraded to sp1 of 2003server.  WhenI got home, and tried to vpn into the company...I can't get in.  It gets to verifing user name and password, then fails.  It says user name and password cannot be validated.  What happened.  It was either AD or upgrading the VPN server to SP1.
mleidichAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Bill_FleuryCommented:
I know, this is a stupid question, but- did you add the user to Active Directory?  I'm not sure if the upgrade from NT to 2003 then installing active directory would put the users into Active Directory.  As well, you have joined your VPN server to the new AD domain?
Rob WilliamsCommented:
Assuming you have done as Bill suggested, also check in the users profile of active directory users and computers, under the Dial-In tab, and make sure that "Deny access" is not selected.
If still not working you may want to re-configure. NT4 => 2003 SP1 is a big jump. See:
http://www.onecomputerguy.com/networking/w3k_vpn_server.htm
mleidichAuthor Commented:
I have check Dial-In tab and it is set for Allow Access.
Everything looks OK in AD
Defend Against the Q2 Top Security Threats

Were you aware that overall malware worldwide was down a surprising 42% from Q1'18? Every quarter, the WatchGuard Threat Lab releases an Internet Security Report that analyzes the top threat trends impacting companies worldwide. Learn more by viewing our on-demand webinar today!

microrCommented:
is the RAS service actually running on the 2003 server, it may be that it has stopped or got upset about something, has the credentials it runs under changed etc......

Andy

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mleidichAuthor Commented:
No, I don't know if it stopped when I updated my NT4 to 2003 w AD ( this is not the VPN server) or when I put SP1 on the VPN server.
mleidichAuthor Commented:
Here is what happened.  I called Microsoft and worked it out with them.  It was a free call because it stopped after the upgrade to SP1.  My RAS/VPN server is 2003 web edition.  I use it for a demand dial to another location, 30 VPN clients, and NAT for the company.  After SP1 everything worked but the VPN.  Microsoft tells me about
http://www.microsoft.com/technet/prodtechnol/windowsserver2003/technologies/networking/vpndpls2.mspx
I noticed I lost all my PPTP ports but 1.  I didn't look there first because who would of thought of that being a problem.
This states that web edition can only have 1 VPN port open at one time.  I told him this worked for over an year.  It would be still working if I had not put SP1 on the server.  Now I have to find another solution to my VPN clients.
 
Rob WilliamsCommented:
Thanks mleidich.

Since you have to make some changes I would recommend a hardware solution. You have enough users that you might see a slight improvement in performance as well as you don't need headaches like this. Having it on a separate box will simplify management somewhat. Just my opinion.  ;-)

--Rob
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.