?
Solved

How to disable the auto hibernate feature?

Posted on 2006-03-21
30
Medium Priority
?
597 Views
Last Modified: 2008-02-01
I used to switch down my computer by hybernating it, so next time when I click on the power-on button it will resume from hibernate.

But I discover that, if the computer resume from hibernate, and we do nothing for it in a few minutes, the computer will automatically hybernate again itself.

How to disable this auto hibernate feature?
0
Comment
Question by:william007
  • 12
  • 11
  • 3
  • +3
30 Comments
 
LVL 10

Expert Comment

by:radarsh
ID: 16245913
Go to Control Panel -> Power Options -> Power Schemes

Select System Standby -> never

________
radarsh
0
 
LVL 30

Assisted Solution

by:Irwin Santos
Irwin Santos earned 1600 total points
ID: 16245915
go to CONTROL PANEL - POWER OPTIONS , HIBERNATE tab and UNCHECK "Enable Hibernation"
0
 
LVL 10

Expert Comment

by:radarsh
ID: 16245917
You can also disable hibernation in a Hibernate tab there.

________
radarsh
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 9

Author Comment

by:william007
ID: 16245946
>>Select System Standby -> never
It is set as "never" at the current stage.

>> UNCHECK "Enable Hibernation"
Hi, I need hibernation, I just don't need the computer to automatic hibernate itself when it receives no user action in a few minutes after resuming from hibernate.
Note: If in this few minutes, I open an IE windows etc(Computer receives user action), it won't automatic hibernate again unless I manually hibernate it.
0
 
LVL 30

Assisted Solution

by:Irwin Santos
Irwin Santos earned 1600 total points
ID: 16245959
make sure you are running the current power profile..

NEVER-NEVER-NEVER
0
 
LVL 9

Author Comment

by:william007
ID: 16245970
Hi,
Turn off monitors is "After 20 minutes"
Other is Never-Never-Never
0
 
LVL 21

Expert Comment

by:shuboarder
ID: 16246102
Uncheck Enable Hibernation
from control panel

Set system standby to Never & Never

Under Advanced tab set "When I press the power/sleep button on my computer" to "stand by"
0
 
LVL 9

Author Comment

by:william007
ID: 16246136
>>Advanced tab set "When I press the power/sleep button on my computer" to "stand by"
Hi, I want it to be hibernate instead of stand by.
0
 
LVL 21

Expert Comment

by:shuboarder
ID: 16246699
There's little difference between the two.

Try this link to see if this helps....

http://www.worldstart.com/tips/tips.php/583
0
 

Expert Comment

by:Jer-Bear
ID: 16248322
On the desktop, right click and go to screen saver.  Click on the power button and then set the hibernation to never.  By doing this, your disabling the system from hibernating on it's own but you will still have the abililty to do it on your own.
0
 
LVL 9

Author Comment

by:william007
ID: 16248538
Hi, but it has already set as never :(
0
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16249898
How about this out of the box thinking...

"you don't need hibernation"

:-)
0
 
LVL 21

Expert Comment

by:shuboarder
ID: 16250370
Agree with irwinpks... especially when the standby feature is pretty much the same.
Why would you need hybernate over standby? Surely you might as well just switch it off?
0
 
LVL 9

Author Comment

by:william007
ID: 16250420
Hi, hibernation allow me to switched off the power without closing all my documents. And next time I resume from hibernate, I can immediately continue with my work without need to wait for the system startup...and reopen all the documents. So my purpose is mainly on time saving.
0
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16250529
http://support.microsoft.com/kb/308098/en-us

Found something..that we all missed..  

Enable Hibernation.. then go back to POWER SCHEMES.. you will have System Hiberation, pick the time you want to hibernate.
0
 
LVL 3

Assisted Solution

by:brd24gor
brd24gor earned 400 total points
ID: 16250670
I actually think you need the 'Enable Hibernation' box checked.  Also, under the Power Schemes tab, everything should be set to 'Never,' especially the System hibernates box.  I would also recommend checking your BIOS power management settings.  Since you have a Dell, press F2 on the Dell splash screen when starting up you computer to bring up the CMOS settings.  Find your power management options and ensure your sleep state is set to S1 and not S3.  Look for any other options in there that could be causing your headache.
0
 
LVL 9

Author Comment

by:william007
ID: 16251938
Hi,irwinpks,
At System Hiberation, the default value is never, it is my preferred setting,  as I don't want the computer to hibernate itself.

Hi, brd24gor,
Yes, it is set as S3, and I switch it to S1. However the computer still hibernate itself if there is a 5-10 mins inactive period after resume from hibernate, just like before. Btw, in the software part 'Enable Hibernation'..etc, that you mention, I have set it correctly.
0
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16253649
@william007...so you have NEVER-NEVER-NEVER-NEVER?
0
 
LVL 9

Author Comment

by:william007
ID: 16256232
Hi irwinpks,
>>@william007...so you have NEVER-NEVER-NEVER-NEVER?
I have given that quadruple Never a tried, still no luck.

I don't think I am the only cases. I have another Dell Desktop, it also has the same behaviour.

To reproduce this behaviour,
Using Dell Desktop(I don't know whether it applies for other Desktop),
Enable the hibernate(if it does not enable before) and hibernate the computer.

After computer is shut down, power it on again, and after power on the computer, don't touch the mouse and keyboard(any input device) for 5-10 mins, the computer will automatically hibernate itself again.

But once you input something in that 5-10 mins, the computer won't automatic hibernate itself, even you leave it for a whole day, week or..
0
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16259788
Ok.. I've been reading up at MS support site..

You got SERVICE PACK 2 installed?

http://www.microsoft.com/downloads/details.aspx?FamilyID=049c9dbe-3b8e-4f30-8245-9e368d3cdb5a&DisplayLang=en


0
 
LVL 9

Author Comment

by:william007
ID: 16260100
Hi, irwinpks,

Yes, I got it install..
0
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16260141
What is the model of your Dell? Looks like we need a BIOS upgrade.
0
 
LVL 9

Author Comment

by:william007
ID: 16260161
Hi, but it isn't a problem, just a behaviour...I don't wish to upgrade my BIOS...
0
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16260228
well the problem could be the behaviour..and most times a BIOS upgrade will fix it.  We haven't gone this path yet, and by the Experts here providing valid comments, I believe we exhausted the software configuration.  What's the reason that you don't want to upgrade the BIOS?
0
 
LVL 9

Author Comment

by:william007
ID: 16260407
Hi, the simple reason is because I am satisfied with my BIOS now=) And if you want me to choose, I rather leave with my current BIOS rather solving this behaviour.
Don't worry irwinpks, I will still grade the valid comments here after few days if there do not have any direct fix from the point of configuring Win XP or Configuring the BIOS. I will treat this as unsolvable.
I can see that you are so eager in helping me to solve the problem, very thanks=)

0
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16260495
you're welcome..... tell you what.. if you can provide the model.. I'l look up the current version and see if it differs from what you already have.. can you also provide the BIOS version too...it's available when you 1st start the system.. something like "A0x" where x is the version number..

I'll post the fixes since.
0
 
LVL 9

Author Comment

by:william007
ID: 16260623
Hi, it is Dimension 8400, A03.
0
 
LVL 30

Accepted Solution

by:
Irwin Santos earned 1600 total points
ID: 16260967
wow.. 5 versions off...

http://support.dell.com/support/downloads/download.aspx?c=us&cs=28&l=en&s=dfb&releaseid=R112390&SystemID=DIM_PNT_P4_8400&os=WW1&osl=en&deviceid=308&devlib=0&typecnt=1&vercnt=9&formatcnt=1&fileid=147012

there is no other documentation for this update...  with 5 different versions..they must have had many issues to resolve.  Perhaps you may want to reconsider?
0
 
LVL 9

Author Comment

by:william007
ID: 16279006
Thanks for all the help:-)
I will consider the BIOS upgrade option..
0
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16279051
cool. thank you!
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Step by step guide to Clean and Sort your windows registry! Introduction: Always remember: A Clean registry = Better performance = Save your invaluable time In this article we're going to clear our registry manually! Yes, manually! The e…
Issue: Unstable cursor in Windows XP and Windows runs extremely slow in that any click will bring up the Hour glass (sometimes for several seconds before giving you what you want) . Troubleshooting Process and the FINAL FIX: This issue see…
Integration Management Part 2
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Suggested Courses

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question