Exchange 2003 Outlook Web Access External DNS issue

I recently upgraded to new hardware and OS from Windows 2000/Exchange 2000 to Windows 2003/Exchange 2003 - New server clean install. Email is working correctly without any problems. I have Outlook Web Access set up with a public IP address pointing to the internal server IP and port 443 open on the firewall. Web OUtlook was working correclty on Exchange 2000. I can access Webmail fine internally and can access it externally be using pub.lic.ip/exchange but not by using mail.domain.com/exchange. I have called my ISP and asked them to update the DNS to point to the new public IP of the exchange 2003 server and it still doesn't resolve mail.domain.com. Additionally pop3 is not working either ( I also have pop3 set up on firewall to point public ip to internal ip with approiate ports open)

My question is there anything I should be looking at to try and resolve this or is it something misconfigured at my ISP?

Thanks

Travis
LVL 3
tmorrison3Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ksharma4Commented:

Check if authentication is correct set.

http://support.microsoft.com/kb/290341/en-us

Thanks
0
tmorrison3Author Commented:
Authentication is set to basic and default domain is correct and integrated windows is checked as well

Anonymous is unchecked
digest is unchecked
0
SembeeCommented:
DNS Changes can take 48 hours or more to propagate round. If the name resolution externally doesn't resolve to the correct IP address then you may have to just wait longer for the change to propagate.

As for POP3, that is disabled by default. Therefore I presume that you have enabled the service and then started it?
If so, can you define what you mean by not working? If it is authentication related, what are you using for authentication?

username
domain\username
username@domain
domain\username\alias

Something else?

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

tmorrison3Author Commented:
I can authenticate fine for webmail using pub.lic.ip/exchange - so that is not an issue
 Pop3 virtual server was not started - thanks! I'll test that now and let you know
0
tmorrison3Author Commented:
POP3 is working if I use pub.lic.ip as the in and out address

So - I just need to get DNS from ISP to point to my public exchange IP as everything works correclty? or is there something else I need to do?
0
SembeeCommented:
If everything works when you are using the public IP address, then it sounds like it is just DNS that needs to propagate round and you should be working.

Simon.
0
tmorrison3Author Commented:
Everything is working correctly now - thanks
Points to Simon for pointing out pop3 oversight

Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.