the merge process could not initialize the subscription

SQL Server 2000 -> Merge repl. to a remote SQL Server 2000.

I get this error no matter if it's a push or pull subscription:

"the merge process could not initialize the subscription.  the step failed."

I even tried creating the snapshots on the remote computer.  
Brian CoughterOwnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brian CoughterOwnerAuthor Commented:
Well, I added   -QueryTimeOut    but no difference.  Same error.
Brian CoughterOwnerAuthor Commented:
I also put in a new REPLPROV.DLL and registered it with no success either.
Brian CoughterOwnerAuthor Commented:
I ended up deleting my subscriber DB's and reconfiguring Replication from scratch.  That got it going properly.  Thanks.
GranModCommented:
Closed, 500 points refunded.
GranMod
The Experts Exchange
Community Support Moderator of all Ages

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SQL Server

From novice to tech pro — start learning today.