• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 229
  • Last Modified:

Stopping users from sending mail outside the organization - Exchange/Outlook 2003

I need to set up a group of users so that they can only send to people in our organization and not anyone outside the organization.  I have sucessfully stopped them from getting inbound mail by going to delivery restrictions and choosing  a group that encompasses the organization. Now they can only recieve mail from our org however they can still send mail outside.

How can I prevent them from sending mail outside the organization?

1 Solution
Pete LongTechnical ConsultantCommented:
remove their SMTP mail address and leave their x400 one
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Pete LongTechnical ConsultantCommented:
start > run > dsa.msc {enter} > right click user > properties > EMail addresses tab > highlight the smtp addresse(s) > Remove > OK
Yep, good info PeteLong, you could also restrict SMTP in/out traffic at the firewall level, I don't know if you're only restricting email from a group of senders on your mail server or from all your users on the mail server, but you can set traffic restrictions to and from your mail server.
thacloneCyber Security consultantCommented:
you are on the right track Ponthecomputer, at the same pane that you configured it to receive mails from only the domain, beneath it there is an option that says reject messages from: put brouwse your active directory and put the group there. that should be it

or step by step

in exchange server, open systems manager>administrative groups> servers> yourservername>first routing group>connectors.
select the connector that allows users to send mails outside. on the specified connector go to delivery restrictions and select *By default messages from everyone are: accepted.
then on the part says reject messages from:
whom you do not want to send outbound messages. that should be it. At least it is working perfectly for me

good luck
clone's solution is better, since you can configure a user group for these people you don't want to be able to send email, add them to it, and then disallow access to the smtp connector for that group, instead of going into every single mailbox and removing the email address. If you only have a couple users, that way is fine, but try to picture doing this for say 500 users.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now