?
Solved

Treo700w and ActiveSync 4.1 error

Posted on 2006-03-21
10
Medium Priority
?
2,366 Views
Last Modified: 2008-01-09
I have a treo 700w on a windows xp platform with office 2003.  Installed activesync, and it worked great.  Had an issue when i tried to sync favorites, so i tried to remove it.  Had more issues, so i tried to reinstall it.  Now I get  a message that says the following:

Combine or Replace

The following information type on your mobile device has items that have not been synchronized with this computer before.

Information Type:  All Desktop Services

(options)
combine the items on my device with the items on this computer
replace the items on my device with the items on my computer
do not synchronize this info type at this time


------------------

No matter what I select, it says It cannot syncronize at this time.  and Fails... so i do not have any mail or other items on my treo.

I cant select Tools --> options to change anything or try and troubleshoot.

Any ideas?
0
Comment
Question by:stconair
  • 5
  • 4
10 Comments
 
LVL 1

Author Comment

by:stconair
ID: 16252618
Been there done that.  Anyone actually resolve this issue?
I see it posted in various places, but no answer.
Ports are open galore.. it just craps out.
0
 
LVL 5

Expert Comment

by:HighTechGeek
ID: 16335962
I am getting the same error message. I have Treo 700w, Officek 2003 and Windows XP Pro. Everything had been working fine since Feb 15th. Today, ActiveSync failed (after no changes - it synched fine at noon, then failed later), so I uninstalled ActiveSync and re-installed it (also soft reset device, etc.). During the new ActiveSync setup, it asked me to setup a new PC - it never gave me an option to use the existing one - so i did. Then I got the message you show above. By the way, I don't sync my email, just everything else. I chose the 2nd option - to replace items on my device - which just gave me the original error message:

"Synchronization cannot be completed successfully. Reconnect your device and try again. If the problem persists, see the Microsoft ActiveSync Troubleshooter in Microsoft ActiveSync Help on your desktop computer."

The troubleshooter re-directs you to his link which was last updated in 2001!
http://support.microsoft.com/default.aspx?scid=%2Fsupport%2Fpocketpc%2Ftshoot%2Factivesync%2Fdefault.asp

Why do messages have to be so cryptic? What exactly are "all Desktop Services"??

Now I have 2 choices:
1. call Palm or Verizon and be told that it's Microsoft's issue.
2. call Microsoft and pay $490 to speak to someone on the other side of the planet.
0
Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

 
LVL 1

Author Comment

by:stconair
ID: 16336090
In a way, im relieved im not the only one.
If I find a solution, I'll let you know.  
0
 
LVL 5

Expert Comment

by:HighTechGeek
ID: 16336351
Thanks. Same here.

Perhaps it might help to know the last things I did before this error:

A day before this happened, on my PC, I installed UltraMon, a utility to control your desktop when using more than 1 monitor. It's unrelated to the Treo, but perhaps is interfering with ActiveSync...

Several days ago, on my Treo, I have been trying to install the Garmin GPS 10 bluetooth GPS unit and install the maps. I got my Treo to recognize the unit and pull up the app, but I have been unable to load any maps to the Treo. Now, I won't be able to troubleshoot the map issue until this problem is fixed. :-)
0
 
LVL 1

Author Comment

by:stconair
ID: 16336434
Do your calendar and contacts synchronize ok?  What about Notes?  My notes won't sync - calendar and contacts work.
0
 
LVL 5

Accepted Solution

by:
HighTechGeek earned 2000 total points
ID: 16363557
Well... here is my story. I ultimately had to hard reset my device, but the Tech I spoke to at Verizon walked me through many new things before getting to that point (Thanks, Jon!). He said they know about this issue and many times, a hard reset is the only thing that works, although he has seen success with the following techniques. He said the problem usually is related to Notes, Favorites or Files.

Before starting, try to backup any files on the Treo (pics, sounds, docs, etc.). I was able to still access the device through Tools\Explore Pocket PC in ActiveSync on the computer. Also, if you have previously sync'd Files, make a copy of your "Treo My Documents" folder because you will delete it below.

1. Disconnect the Treo from the computer
2. Go to Start/Programs/ActiveSync
3. Go to Menu/Options
4. Here is where your profiles are listed. I had 2 "Windows PC" profiles.
5. Basically, click on the profile and choose delete. Do this for all profiles if you have more than one.
6. Now, on the PC, open Active Sync
7. Go to File/Delete Mobile Device - Go ahead and delete the folder (you backed it up, right? See above)
8. Now connect your Treo to the PC
9. It will find it and start the new device wizard.
10. IMPORTANT - uncheck all boxes to sync (email, calendar, tasks, notes, files, etc.). Nothing should be checked.
11. It should sync successfully. You may need to wait a minute. Active Sync will say "Looking for changes" and then finish. (just a note - My PC would stay on the "Looking for changes" screen for 5-10 minutes. I think this had something to do with my failure because after my hard reset, it would just show that for a few seconds).
12. When it is finished syncing, go to Active Sync on the PC (Tools/Options) and choose to sync only Contacts. Proceed with a Sync (NOTE: whenever I saw a screen asking to combine, copy from desktop, or do nothing, the tech told me to choose combine - I had 355 contacts, but during this phase, I saw 710 flash on the PC screen. I was worried I would have duplicates, but the tech assured me that it would clean it up and not create duplicates. He was right. After processing my Contacts for about 20 minutes, my end result was 355)
13. Now, he had me go into Active sync and check Notes as well. I did this and it failed for me, although he said that sometimes this process works and you can add items one at a time (tasks, media, email, etc.). If so, congrats. You're done.
14. In my case, I still had one more option before hard resetting.
15. He had me go into Add/Remove Programs on the PC and "Change" Office 2003 Professional. I removed Outlook and then when it had succeeded, I added it back - in my case, it never asked me for the CD - I guess the CAB files are on my computer, but you may want to have your CD handy.
16. He then had me go to Add/Remove Programs and "Change" ActiveSync. I then performed a "Repair". I had to reboot after this.
17. I then removed the profiles from within ActiveSync on the PC and the Treo (see steps 1-9 above), but this time, we chose to sync just Notes (going straight for the culprit!).
18. Unfortunately, it failed for me and my only option was to do a hard reset, but perhaps this will help you or someone else!

After the hard reset, all is well for me now. I hope Verizon/Palm/Microsoft figures out why this happens so they can prevent it from happening in the future. I don't want to have to do a hard reset every month. :-)

A COUPLE OF EXTRAS:

I told him I haven't been able to use the PDF reader bundled with the Treo. He said he recommends not using it and using Adobe's instead. Here's the link:
http://www.adobe.com/products/acrobat/readstep2_mobile.html#pocketPC

I also told him about my Garmin GPS 10 that I have been having trouble with. He gave me a link to compatible blue tooth GPS devices and said people have been having trouble with the Garmin. Here's the link:
http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=PalmSupportKB,ts=Palm_External2001,Case=obj(41095)
If that doesn't work, try the following and click on BlueTooth Compatibility:
http://www.palm.com/us/support/treo/treo700wverizon/
It basically lists the following (as of April 3, 2006): Clip-On, Holux, Palm, TomTom and Parrot CK3300

I also noticed my Jabra BT350 headset wasn't listed on the compatibility list even though the Verizon store sold it to me as a bundle with my phone. I was disappointed to find that the Treo does not support Voice Command through a blue tooth headset. He said people seem to have a good experience with the Motorola HS850 (although it doesn't support Voice Command either - apparantly that is a shortcoming of the the Treo 700w)

-Dan


0
 
LVL 1

Author Comment

by:stconair
ID: 16364351
Same issue.  Its the notes.  I'm going to play around with removing all my notes and adding them back when i get a chance.  As least I have more ammo on how to attack the issue.  I really do not want to do a hard reset just yet... so I'll wait on that.  But thank you.  This is information i have been looking for.  Ill keep you posted if i resolve the notes issue on my end.
0
 
LVL 1

Author Comment

by:stconair
ID: 16365024
I even tried deleting all my notes and sync'ing it and it failed.  Hopefully there is a fix soon.
0
 
LVL 5

Expert Comment

by:HighTechGeek
ID: 16365098
Thanks for the points. Sorry it hasn't worked for you either so far.

Best of luck!
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction Everyone is using a smartphone these days. Contacts, messages, applications, documents, bookmarks, pictures, videos and other stuff which you created and are present only on your device come under the umbrella called “Personal Data”.…
By this time the large percentage of day-to-day transactions have shifted to mobile banking; here are some overriding areas QAs must investigate while testing mobile banking apps.  
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …
Suggested Courses
Course of the Month14 days, 21 hours left to enroll

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question