TighVNC: can't connect when locked

I need TightVNC or something similar to connect remotely to a Win2000 Server.  Terminal services/remote desktop does not work for some reason, so I put TightVNC on it. This works IF the account is logged on to Windows and not locked.  I don't want to leave it in that state, though.  I want to be able to access it and do CTRL-ALT-DEL to either log on to domain or at least keep it locked and then unlock it via VNC when I need it.
- Can I do that in TightVNC? If so, how?
- If not, what can I use instead to do this?

Thanks
LVL 3
maharlikaAsked:
Who is Participating?
 
☠ MASQ ☠Commented:
Try reinstalling VNC on the host, if it isn't running as a service you may find that after a while some  of the host settings lapse. I've found with realVNC that on an always on server I need to reset stuff maybe every three months otherwise I get access issues from the client machines.

This is a good pictorial on how to setup the host
http://www1.chapman.edu/~boldu101/remote_access.htm
0
 
achcheeCommented:
I think DameWare allows you that option.
www.dameware.com
0
 
☠ MASQ ☠Commented:
You can send Ctrl-Alt-Del via the VNC client
Open the VNC client on your remote PC & once you have connected to the server right click on the title bar of the VNC window.
You'll get a drop-down menu including "Send Ctrl-Alt-Del" this will emulate the keystrokes on the Server without you getting task manager come up on your local machine.  Then just enter the log on details as normal.  You can lock the server remotely again afterwards using the same method.

M :o)
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
maharlikaAuthor Commented:
MASQUERAID

I see the "send ctrl-alt-del" option as you mentioned, but it doesn't do anything.  Is it supposed to lock it?  Do I have to enable this option somewhere?
0
 
wstuphCommented:
It should bring up the "enter your password" box that would come up upon pressing ctrl-alt-delete locally.  
0
 
maharlikaAuthor Commented:
"It should bring up the "enter your password" box that would come up upon pressing ctrl-alt-delete locally."

- it doesn't bring up anything at all when I do this.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.