• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 357
  • Last Modified:

1/2 symbol appears as ?

When a user composes an e-mail in Outlook XP using Rich Text and the "1/2"  gets changed by Outlook to the 1/2 symbol, the recipient of the e-mail opens/reads the e-mail it is displaying as "?".  

I tried checking/unchecking "Using Microsoft Office Word 2003 to read Rich Text e-mail messages," but that didn't seem to make a difference?

How can I ensure that the 1/2 symbol is displayed as 1/2?  
Anyone seen this before?
0
thomasebellamy
Asked:
thomasebellamy
  • 3
  • 3
  • 2
1 Solution
 
war1Commented:
Greetings, thomasebellamy !

The problem is that Outlook has its own Rich Text format, and other emails clients cannot read some of content.  Try changing the format to Plain Text or HTML, and see if others can read the 1/2 symbol.

Best wishes!
0
 
thomasebellamyAuthor Commented:
Changing the format works and we are all on the same network in one office.  

I was just wondering if there was a way to keep this from happening without users having to change their format from Rich Text.
0
 
war1Commented:
Outlook Rich Text is not compatible with other email clients rich text format.  Unless the recipient has the same version of Outlook, he/she may not see all the rich text correctly.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
thomasebellamyAuthor Commented:
That makes sense and I did notice that we are on different versions.  Let me try that.
0
 
thomasebellamyAuthor Commented:
I just upgraded both Outlooks to the same version and SP2 and it still shows up as a "?"
0
 
ceecurtisCommented:
Tom,

An incorrect font is being displayed because the recipient is probably viewing a Rich Text Format (RTF) e-mail message inorrectly in Microsoft Office Outlook 2003. The 1/2 mark is not converted automatically by Outlook. That is a function of Microsoft Word. So the recipient likely does not have Word correctly enabled in Outlook. But it's an easy fix to configure Outlook 2003 to use Microsoft Word to view RTF e-mail messages, which it does by default, The recipient may have inadvertently toyed with some of the settings. Here's how to restore them:

It doesn't hurt to close Word first.

1.      Start Outlook 2003.
2.      On the Tools menu, click Options.
3.      Click the Mail Format tab, and then click to select the following check boxes:
•      Use Microsoft Office Word 2003 to edit e-mail messages
•      Use Microsoft Office Word 2003 to view Rich Text e-mail messages
4.      Click OK to close the Options dialog box.

Restart Outlook. That should do it!
0
 
ceecurtisCommented:
Also, under that same window, make sure the "compose in this format" option says HTML and NOT plain text or Rich Text Format, the Outlook defaults. The recipient doesn't have to keep changing between these formats because html IS the default.
0
 
ceecurtisCommented:
Oh, almost forgot: be sure to also check the Outlook Rich Text Format Internet e-mail setting just in case it has also been changed from the default setting:

1.      In Outlook 2003, click Options on the Tools menu.
2.      Click the Mail Format tab
3.      Click Internet Format.
4.      Under Outlook Rich Text Options, be sure it's set to Convert to HTML format.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now