• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2925
  • Last Modified:

Port 3306

Hi All,

I just download EasyPHP and installed in my Windows XP Pro, when I start the MYSQL services in EasyPHP, I got this error message "MYSQL port (3306)is used by mysqld-nt.exe", I do not know how to stop the mysqld-nt.exe and start this MYSql in PHP.

Please advise.

Tut404
0
tut404
Asked:
tut404
1 Solution
 
VIkasumitCommented:
Hi,

For this go to Windows XP Service management. (control panel->administrative menu->Service) and go to mysql Service and stop and also mark it Start manual/ or disable if you don't want it to run at all. this way you can stop other instanace of you mysql.

VIkasumit
0
 
Richard QuadlingSenior Software DeverloperCommented:
You don't need to start it if it is already running!

0
 
ahoffmannCommented:
either stop the other service as suggested by VIkasumit
or edit your my.cnf (in the installation directory of mysql) and configure another port
0
 
tut404Author Commented:
Hi VIkasumit,

Problem resolved. Thanks.


0
 
VIkasumitCommented:
Hi,

I am happy to hear that...:o)

VIkasumit
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now