Contacts and delagate access...

Hello,

I have being given delegate editor access to another person inbox and contacts within MS Outlook 2003, all appears to work okay. But I have just noticed that I am unable to view these contacts under the outlook address book or by clicking on the TO, CC and BCC field.

Normally you can right click on the properties for the address for and tick "show this folder as a e-mail address book" and you can then view the contacts in the Outlook address book, but this option does not seem to appear if I have being given delegate access to someone’s contacts?? Does anyone know of a way around this?

Thanks,
Mat
mat_foranAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ceecurtisCommented:
1) CONFIRM YOUR PERMISSIONS

If you are using an Exchange Server e-mail account:

In Contacts, in the Navigation Pane, click Share My Contacts. (Navigation Pane: The column on the left side of the Outlook window that includes panes such as Shortcuts or Mail and the shortcuts or folders within each pane. Click a folder to show the items in the folder.)

Make sure your colleague granted you access to the Contacts from his/her computer:

From his/her computer:

Click Add.
In the Add Users dialog box, in the Type Name or Select from List box, enter your name.
Under Add Users, click Add, and then click OK.
In the Name box, click your name that you just added.
Under Permissions, in the Permission Level list, click the permission level that you want.

(You can create custom permissions by selecting the check boxes and options under Permissions.)

Important  If you select the Private check box on a Contact item in Microsoft Office Outlook 2003, do not grant Read permission to your Contacts folder to anyone whom you do not want to see private items. A person who is granted Read permission to access your folders could use programmatic methods or other e-mail applications to view details in a private item.
 
2) REFRESH YOUR OUTLOOK ADDRESS BOOK SERVICE (This does NOT delete any address books. It only "refreshes" your service.)

From your computer:

a) remove your Outlook Address Book service

On the Tools menu, click E-mail Accounts.
Under Directory, select View or change existing directories or address books, and then click Next.
Click Outlook Address Book
Click Remove.
Click Finish.

b) add back your Outlook Address Book service

On the Tools menu, click E-mail Accounts.
Under Directory, click Add a new directory or address book, and then click Next.
Click Additional address books.
Click Outlook Address Book, and then click Next.

You must exit and restart Outlook to use the added address book.

That should do it!
0
mat_foranAuthor Commented:
Hello Ceecurtis,

Thanks for your comment; unfortunately I’m still having the same issue.
Yes, I am using an Exchange Server e-mail account, I have checked the permission, it was set to Editor, and I also changed this to Owner, same issue.

I also removed and re-added the" Outlook Address Book service" as per your instructions, but when right clicking the  properties for the additional mailbox\ Contact List, the option for  "show this folder as a e-mail address book" does not appear.

I am starting to think may be a Microsoft limitation??


Mat

0
ceecurtisCommented:
I misunderstood your question. I took your question to merely be about contacts that should be showing not showing. But your question is actually about why the Outlook Address Book option is not available for shared contacts.

It is a Microsoft limitation, essentially a workflow oversight in the same sense that there is no built-in functionality to print directory/file listings which is a very basic concept. The printing functionality is easy enough to implement, but is not included by default.

Same thing with this Outlook Address Book thing. You're not really thinking outside the box; just this functionality that should be in the box, for whatever reason, is not. Same theory applies: the workaround is easy enough to implement.

This is assuming I finally understand your question. The process of adding another user's Contacts folder to your own address
book display is somewhat involved:

1. Start with a profile that logs directly onto the other user's mailbox,
not your own.

2. On the Properties dialog for the other user's Contacts folder, make sure
that it's set to display in the Outlook Address Book and give it a display
name other than contacts, such as Joe's Contacts.

3. Close Outlook.

4. In Control Panel | Mail, edit the *same profile* to change the mailbox
from the other user's to your own. On the Advanced tab of the Exchange
Server service, add the other user's mailbox as a secondary mailbox.

5. Restart Outlook, and you should see the Joe's Contacts in your Outlook
Address Book as well as your own Contacts folder.

Thanks for the clarification!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.