Cisco 1841 Serial Interface0/0/0

I have tried "no clockrate" and "no clockrate 2000000" but cannot remove the "clockrate 2000000" line from the serial interface configuration on an 1841 router as the router is not providing the clocking on this interface.

interface Serial0/0/0
 description ** xxxxxxxxxxxxxxxxxxxxx **
 bandwidth 192
 no ip address
 encapsulation frame-relay
 no ip mroute-cache
 logging event subif-link-status
 logging event dlci-status-change
 priority-group 1
 clockrate 2000000
 frame-relay lmi-type ansi
Ron2203Asked:
Who is Participating?
 
-Leo-Commented:
Ok

Please post results here and if you need I can give more help...
0
 
-Leo-Commented:
Can you type following command: "show controllers S0/0/0" and post here first 3 lines?
You should get something like this:
router#sh controllers s0/0/0
Interface Serial0/0/0
Hardware is GT96K
DTE 530idb at 0x4640230C, driver data structure at 0x464099D0

Probably you have DCE cable connected to the interface...

Also, did you entered to the interface config mode before typing "no clockrate"?
First, enter to the global config mode with "configure terminal" command, then "interface S0/0/0" and finally "no clockrate" or "no clock rate"

Good luck!
0
 
Ron2203Author Commented:
Thankyou for your reply and apologies - I should have stated that I was loading the configuration prior to taking the router to the remote site for installing without having the interface cables available for connection....
(I was in the interface config mode when typing the "no clockrate" )

router#sho controllers s0/0/0
Interface Serial0/0/0
Hardware is GT96K
No serial cable attached
idb at 0x629A9858, driver data structure at 0x629B101C
wic_info 0x629B1618
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
-Leo-Commented:
What IOS you have in the router? Can you try another one?
Also, if you will attach DTE cable to S0/0/0 this clockrate suppose to disappear...
0
 
Ron2203Author Commented:
IOS as follows -
router#sho ver
Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(1c), RELEASE SO
FTWARE (fc1)
ROM: System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)
Cisco 1841 (revision 6.0) with 114688K/16384K bytes of memory.
Processor board ID xxxxxxxxxx
2 FastEthernet interfaces
1 Serial(sync/async) interface
1 ISDN Basic Rate interface
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
31744K bytes of ATA CompactFlash (Read/Write)
I cannot attach the DTE cable until I get to the remote site tomorrow night to replace the 1603 with this 1841 so I will try removing the clockrate again once connected if it causes issues
(I will be getting another of these routers after I get this unit installed and working so this is the learning one)

Thankyou for your help
0
 
nodiscoCommented:
Leo is correct
Until you connect a serial cable, its not possible to remove the clock rate command.  All will be fine once you get to site
;-)
0
 
Ron2203Author Commented:
Thankyou Leo and nodisco for your correct advice.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.