Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2866
  • Last Modified:

How to turn off DHCP server in CISCO 877w Router

Hi exoerts, I'am pretty new to Cisco routers and can't seem to find where to turn off the DHCP server in the router. I wpould like me Windows 2003 SBS to take care of that, which it can't as long the router i running DHCP.
I think I have looked everywhere in the SDM config user interface, but nothing comes up?
plz tell me where to do it!
In case it is neccesary to use Telnet commands, please provide me with a guide a how to do it, as I'm not familiar with that either.

I furthermore have some problems with router dropping the connection once and a while. The interval i never the same, could it be HW problems?? Plz help!
br
Jess
0
jessalster
Asked:
jessalster
  • 4
  • 3
  • 2
  • +1
2 Solutions
 
pseudocyberCommented:
Telnet to the ip address of the router, like this <from a command line> telnet 1.2.3.4
Enter the login username and password.
Once in, type "enable" and enter the password
Once in, type conf t
Then type, "no dhcp server"
Type cntrl-z and eter
Type copy run start
0
 
jessalsterAuthor Commented:
thx, have you any idea why it drops the connection?
I'll check your input tomorrow and you'll get your points if it works:D
0
 
pseudocyberCommented:
No, don't know why it drops.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
ECNSSMTCommented:
Hi Jess,

If you are referring to the WAN connection being dropped and you are using DSL; its DSL itself. (I haven't looked up the specs on the 877, and assume its like a 831.)  DSL was originally geared towards the residential market  where continual up times was not a requirement.  DSL grew into the small business/ commercial end where it met the requirements for small business coonection to the internet as as a pseudo-ISDN replacement.  Occassional reboots of the DSL modem and router may be warrented.
If you are using something like frame-relay, you should call this issue to telco; there is a problem with one of the telco devices (switch, card, or ??) that telco manages.  drops or outages on this commercial grade service should not be tolerated especially if you were guaranteed 99.999% service up time.  (It sounds like you have DSL, but just in case it isn't)

Regards,
0
 
jessalsterAuthor Commented:
Hi
I have DSL, but I'm Located in Denmark. The thing is that I have removed the HW i recieved with my DSL connection, and replaced it with my 877w. I worked ok with the ISP's HW, and only sometimes with the 877w.
0
 
ECNSSMTCommented:
Unfortunately, with DSL its the norm.  I'd say in the worse case, the DSL may lose connection every couple of hours and the solution is just simply re-login.  On some of the other SOHO routers there is an option to automatically login after the connect has been idle and drops.  Then anywhere from 2-3 days+, DSL loses connection completely; at this point you will have to power-cycle the DSL modem and Cisco router.  I think that DSL does the equivalentof losing carrier at that point.

I haven't done configs on Cisco for DSL yet, so I'm unsure of the specifc commands to effect an automatic login when the circuit drops.  But I'll see what I can dig up.

Regards,
0
 
jessalsterAuthor Commented:
Hi Pseudocyber
I have troed to do what you wrote to me, but it somehow does not work.
I can get into the <config> but it doesnot regognize the "no dhcp server" command.
What is wrong?
It says that there is a wrong input at the h in dhcp...?
hlp!
jess
0
 
jessalsterAuthor Commented:
I really need som feedback, so know there is 350 points in the pot.
br
Jess
0
 
AlcibiatesCommented:
Just so that this is complete for future use, I tried to use the solution above and it didn't work, but I looked through my Cisco books and the command that worked for me was "no service dhcp". So the command series that I used read:


Telnet to the router  telnet xxx.xxx.xx.x
Login
Enter enable mode
Once in, type conf t
exit
write
0
 
AlcibiatesCommented:
Really wish there was an edit button for when I mess up...

Telnet to the router  telnet xxx.xxx.xx.x
Login
Enter enable mode
Once in, type conf t
type "no service dhcp"
exit
write
0
 
pseudocyberCommented:
I guess there's a slight syntax difference in versions.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now