Why does my Cisco 877w drop connection?

Hi, i'm pretty new to the Cisco products.
I've recently bought a 877w, but i occasionally lose connection to my ISP. I'm located in DK.
Does anyone know why that might be?
this is my running config:

!This is the running config of the router: 10.10.10.1
!----------------------------------------------------------------------------
!version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname Factor3
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$So6/$Y/3MVMJIWA5ZWnSWyu5N0.
!
username Factor3 privilege 15 secret 5 $1$lKDa$UIOQCqSQpq0m7EoKWU6QZ0
clock timezone PCTime 1
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
aaa new-model
!
!
aaa authentication login default local
aaa authentication login sdm_vpn_xauth_ml_1 group radius local
aaa authentication login sdm_vpn_xauth_ml_2 group radius local
aaa authorization exec default local
aaa authorization network sdm_vpn_group_ml_1 group radius
aaa authorization network sdm_vpn_group_ml_2 local
aaa session-id common
ip subnet-zero
no ip source-route
ip cef
ip dhcp excluded-address 10.10.10.1 10.10.10.19
!
ip dhcp pool sdm-pool1
   import all
   network 10.10.10.0 255.255.255.0
   dns-server 194.239.10.41 194.239.134.83
   default-router 10.10.10.1
!
!
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp
ip inspect name SDM_LOW vdolive
ip tcp synwait-time 10
no ip bootp server
ip domain name Factor3.dk
ip name-server 194.239.10.41
ip name-server 194.239.134.83
ip ssh time-out 60
ip ssh authentication-retries 2
no ftp-server write-enable
!
!
!
!
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
crypto isakmp xauth timeout 15

!
crypto isakmp client configuration group Factor3split
 key VPNuser
 pool SDM_POOL_1
 acl 100
!
crypto isakmp client configuration group Factor3
 key factor3noegle
 pool SDM_POOL_2
 max-users 34
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-SHA1 esp-3des esp-sha-hmac
!
crypto dynamic-map SDM_DYNMAP_1 1
 set transform-set ESP-3DES-SHA1
 reverse-route
!
!
crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_2
crypto map SDM_CMAP_1 client configuration address respond
crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
!
bridge irb
!
!
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 description $ES_WAN$$FW_OUTSIDE$
 ip address dhcp
 ip access-group 103 in
 ip inspect SDM_LOW out
 ip nat outside
 ip virtual-reassembly
 pvc 0/101
  oam-pvc manage
  encapsulation aal5snap
 !
 crypto map SDM_CMAP_1
!
interface FastEthernet0
 no ip address
 no cdp enable
!
interface FastEthernet1
 no ip address
 no cdp enable
!
interface FastEthernet2
 no ip address
 no cdp enable
!
interface FastEthernet3
 no ip address
 no cdp enable
!
interface Dot11Radio0
 ip address 25.25.25.25 255.255.255.255
 !
 encryption key 1 size 128bit 7 2E494122F3353E74014414A2445D transmit-key
 encryption mode wep mandatory
 !
 ssid Factor3
    authentication open
    guest-mode
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 no cdp enable
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
 no ip address
 bridge-group 1
!
interface BVI1
 description $ES_LAN$$FW_INSIDE$
 ip address 10.10.10.1 255.255.255.0
 ip access-group 102 in
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
!
ip local pool SDM_POOL_1 10.10.15.0 10.10.15.200
ip local pool SDM_POOL_2 10.10.16.1 10.10.16.200
ip classless
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip nat inside source route-map SDM_RMAP_1 interface ATM0.1 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=BVI1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 100 remark SDM_ACL Category=4
access-list 100 permit ip 10.0.0.0 0.255.255.255 any
access-list 101 remark SDM_ACL Category=2
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.1
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.2
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.3
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.4
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.5
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.6
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.7
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.8
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.9
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.10
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.11
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.12
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.13
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.14
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.15
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.16
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.17
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.18
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.19
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.20
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.21
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.22
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.23
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.24
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.25
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.26
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.27
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.28
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.29
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.30
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.31
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.32
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.33
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.34
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.35
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.36
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.37
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.38
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.39
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.40
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.41
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.42
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.43
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.44
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.45
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.46
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.47
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.48
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.49
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.50
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.51
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.52
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.53
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.54
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.55
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.56
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.57
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.58
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.59
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.60
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.61
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.62
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.63
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.64
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.65
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.66
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.67
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.68
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.69
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.70
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.71
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.72
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.73
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.74
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.75
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.76
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.77
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.78
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.79
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.80
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.81
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.82
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.83
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.84
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.85
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.86
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.87
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.88
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.89
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.90
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.91
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.92
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.93
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.94
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.95
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.96
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.97
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.98
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.99
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.100
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.101
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.102
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.103
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.104
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.105
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.106
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.107
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.108
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.109
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.110
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.111
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.112
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.113
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.114
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.115
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.116
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.117
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.118
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.119
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.120
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.121
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.122
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.123
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.124
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.125
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.126
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.127
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.128
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.129
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.130
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.131
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.132
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.133
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.134
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.135
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.136
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.137
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.138
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.139
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.140
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.141
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.142
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.143
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.144
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.145
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.146
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.147
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.148
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.149
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.150
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.151
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.152
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.153
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.154
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.155
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.156
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.157
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.158
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.159
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.160
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.161
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.162
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.163
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.164
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.165
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.166
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.167
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.168
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.169
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.170
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.171
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.172
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.173
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.174
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.175
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.176
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.177
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.178
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.179
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.180
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.181
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.182
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.183
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.184
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.185
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.186
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.187
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.188
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.189
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.190
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.191
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.192
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.193
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.194
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.195
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.196
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.197
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.198
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.199
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.16.200
access-list 101 deny   ip any host 10.10.16.1
access-list 101 deny   ip any host 10.10.16.2
access-list 101 deny   ip any host 10.10.16.3
access-list 101 deny   ip any host 10.10.16.4
access-list 101 deny   ip any host 10.10.16.5
access-list 101 deny   ip any host 10.10.16.6
access-list 101 deny   ip any host 10.10.16.7
access-list 101 deny   ip any host 10.10.16.8
access-list 101 deny   ip any host 10.10.16.9
access-list 101 deny   ip any host 10.10.16.10
access-list 101 deny   ip any host 10.10.16.11
access-list 101 deny   ip any host 10.10.16.12
access-list 101 deny   ip any host 10.10.16.13
access-list 101 deny   ip any host 10.10.16.14
access-list 101 deny   ip any host 10.10.16.15
access-list 101 deny   ip any host 10.10.16.16
access-list 101 deny   ip any host 10.10.16.17
access-list 101 deny   ip any host 10.10.16.18
access-list 101 deny   ip any host 10.10.16.19
access-list 101 deny   ip any host 10.10.16.20
access-list 101 deny   ip any host 10.10.16.21
access-list 101 deny   ip any host 10.10.16.22
access-list 101 deny   ip any host 10.10.16.23
access-list 101 deny   ip any host 10.10.16.24
access-list 101 deny   ip any host 10.10.16.25
access-list 101 deny   ip any host 10.10.16.26
access-list 101 deny   ip any host 10.10.16.27
access-list 101 deny   ip any host 10.10.16.28
access-list 101 deny   ip any host 10.10.16.29
access-list 101 deny   ip any host 10.10.16.30
access-list 101 deny   ip any host 10.10.16.31
access-list 101 deny   ip any host 10.10.16.32
access-list 101 deny   ip any host 10.10.16.33
access-list 101 deny   ip any host 10.10.16.34
access-list 101 deny   ip any host 10.10.16.35
access-list 101 deny   ip any host 10.10.16.36
access-list 101 deny   ip any host 10.10.16.37
access-list 101 deny   ip any host 10.10.16.38
access-list 101 deny   ip any host 10.10.16.39
access-list 101 deny   ip any host 10.10.16.40
access-list 101 deny   ip any host 10.10.16.41
access-list 101 deny   ip any host 10.10.16.42
access-list 101 deny   ip any host 10.10.16.43
access-list 101 deny   ip any host 10.10.16.44
access-list 101 deny   ip any host 10.10.16.45
access-list 101 deny   ip any host 10.10.16.46
access-list 101 deny   ip any host 10.10.16.47
access-list 101 deny   ip any host 10.10.16.48
access-list 101 deny   ip any host 10.10.16.49
access-list 101 deny   ip any host 10.10.16.50
access-list 101 deny   ip any host 10.10.16.51
access-list 101 deny   ip any host 10.10.16.52
access-list 101 deny   ip any host 10.10.16.53
access-list 101 deny   ip any host 10.10.16.54
access-list 101 deny   ip any host 10.10.16.55
access-list 101 deny   ip any host 10.10.16.56
access-list 101 deny   ip any host 10.10.16.57
access-list 101 deny   ip any host 10.10.16.58
access-list 101 deny   ip any host 10.10.16.59
access-list 101 deny   ip any host 10.10.16.60
access-list 101 deny   ip any host 10.10.16.61
access-list 101 deny   ip any host 10.10.16.62
access-list 101 deny   ip any host 10.10.16.63
access-list 101 deny   ip any host 10.10.16.64
access-list 101 deny   ip any host 10.10.16.65
access-list 101 deny   ip any host 10.10.16.66
access-list 101 deny   ip any host 10.10.16.67
access-list 101 deny   ip any host 10.10.16.68
access-list 101 deny   ip any host 10.10.16.69
access-list 101 deny   ip any host 10.10.16.70
access-list 101 deny   ip any host 10.10.16.71
access-list 101 deny   ip any host 10.10.16.72
access-list 101 deny   ip any host 10.10.16.73
access-list 101 deny   ip any host 10.10.16.74
access-list 101 deny   ip any host 10.10.16.75
access-list 101 deny   ip any host 10.10.16.76
access-list 101 deny   ip any host 10.10.16.77
access-list 101 deny   ip any host 10.10.16.78
access-list 101 deny   ip any host 10.10.16.79
access-list 101 deny   ip any host 10.10.16.80
access-list 101 deny   ip any host 10.10.16.81
access-list 101 deny   ip any host 10.10.16.82
access-list 101 deny   ip any host 10.10.16.83
access-list 101 deny   ip any host 10.10.16.84
access-list 101 deny   ip any host 10.10.16.85
access-list 101 deny   ip any host 10.10.16.86
access-list 101 deny   ip any host 10.10.16.87
access-list 101 deny   ip any host 10.10.16.88
access-list 101 deny   ip any host 10.10.16.89
access-list 101 deny   ip any host 10.10.16.90
access-list 101 deny   ip any host 10.10.16.91
access-list 101 deny   ip any host 10.10.16.92
access-list 101 deny   ip any host 10.10.16.93
access-list 101 deny   ip any host 10.10.16.94
access-list 101 deny   ip any host 10.10.16.95
access-list 101 deny   ip any host 10.10.16.96
access-list 101 deny   ip any host 10.10.16.97
access-list 101 deny   ip any host 10.10.16.98
access-list 101 deny   ip any host 10.10.16.99
access-list 101 deny   ip any host 10.10.16.100
access-list 101 deny   ip any host 10.10.16.101
access-list 101 deny   ip any host 10.10.16.102
access-list 101 deny   ip any host 10.10.16.103
access-list 101 deny   ip any host 10.10.16.104
access-list 101 deny   ip any host 10.10.16.105
access-list 101 deny   ip any host 10.10.16.106
access-list 101 deny   ip any host 10.10.16.107
access-list 101 deny   ip any host 10.10.16.108
access-list 101 deny   ip any host 10.10.16.109
access-list 101 deny   ip any host 10.10.16.110
access-list 101 deny   ip any host 10.10.16.111
access-list 101 deny   ip any host 10.10.16.112
access-list 101 deny   ip any host 10.10.16.113
access-list 101 deny   ip any host 10.10.16.114
access-list 101 deny   ip any host 10.10.16.115
access-list 101 deny   ip any host 10.10.16.116
access-list 101 deny   ip any host 10.10.16.117
access-list 101 deny   ip any host 10.10.16.118
access-list 101 deny   ip any host 10.10.16.119
access-list 101 deny   ip any host 10.10.16.120
access-list 101 deny   ip any host 10.10.16.121
access-list 101 deny   ip any host 10.10.16.122
access-list 101 deny   ip any host 10.10.16.123
access-list 101 deny   ip any host 10.10.16.124
access-list 101 deny   ip any host 10.10.16.125
access-list 101 deny   ip any host 10.10.16.126
access-list 101 deny   ip any host 10.10.16.127
access-list 101 deny   ip any host 10.10.16.128
access-list 101 deny   ip any host 10.10.16.129
access-list 101 deny   ip any host 10.10.16.130
access-list 101 deny   ip any host 10.10.16.131
access-list 101 deny   ip any host 10.10.16.132
access-list 101 deny   ip any host 10.10.16.133
access-list 101 deny   ip any host 10.10.16.134
access-list 101 deny   ip any host 10.10.16.135
access-list 101 deny   ip any host 10.10.16.136
access-list 101 deny   ip any host 10.10.16.137
access-list 101 deny   ip any host 10.10.16.138
access-list 101 deny   ip any host 10.10.16.139
access-list 101 deny   ip any host 10.10.16.140
access-list 101 deny   ip any host 10.10.16.141
access-list 101 deny   ip any host 10.10.16.142
access-list 101 deny   ip any host 10.10.16.143
access-list 101 deny   ip any host 10.10.16.144
access-list 101 deny   ip any host 10.10.16.145
access-list 101 deny   ip any host 10.10.16.146
access-list 101 deny   ip any host 10.10.16.147
access-list 101 deny   ip any host 10.10.16.148
access-list 101 deny   ip any host 10.10.16.149
access-list 101 deny   ip any host 10.10.16.150
access-list 101 deny   ip any host 10.10.16.151
access-list 101 deny   ip any host 10.10.16.152
access-list 101 deny   ip any host 10.10.16.153
access-list 101 deny   ip any host 10.10.16.154
access-list 101 deny   ip any host 10.10.16.155
access-list 101 deny   ip any host 10.10.16.156
access-list 101 deny   ip any host 10.10.16.157
access-list 101 deny   ip any host 10.10.16.158
access-list 101 deny   ip any host 10.10.16.159
access-list 101 deny   ip any host 10.10.16.160
access-list 101 deny   ip any host 10.10.16.161
access-list 101 deny   ip any host 10.10.16.162
access-list 101 deny   ip any host 10.10.16.163
access-list 101 deny   ip any host 10.10.16.164
access-list 101 deny   ip any host 10.10.16.165
access-list 101 deny   ip any host 10.10.16.166
access-list 101 deny   ip any host 10.10.16.167
access-list 101 deny   ip any host 10.10.16.168
access-list 101 deny   ip any host 10.10.16.169
access-list 101 deny   ip any host 10.10.16.170
access-list 101 deny   ip any host 10.10.16.171
access-list 101 deny   ip any host 10.10.16.172
access-list 101 deny   ip any host 10.10.16.173
access-list 101 deny   ip any host 10.10.16.174
access-list 101 deny   ip any host 10.10.16.175
access-list 101 deny   ip any host 10.10.16.176
access-list 101 deny   ip any host 10.10.16.177
access-list 101 deny   ip any host 10.10.16.178
access-list 101 deny   ip any host 10.10.16.179
access-list 101 deny   ip any host 10.10.16.180
access-list 101 deny   ip any host 10.10.16.181
access-list 101 deny   ip any host 10.10.16.182
access-list 101 deny   ip any host 10.10.16.183
access-list 101 deny   ip any host 10.10.16.184
access-list 101 deny   ip any host 10.10.16.185
access-list 101 deny   ip any host 10.10.16.186
access-list 101 deny   ip any host 10.10.16.187
access-list 101 deny   ip any host 10.10.16.188
access-list 101 deny   ip any host 10.10.16.189
access-list 101 deny   ip any host 10.10.16.190
access-list 101 deny   ip any host 10.10.16.191
access-list 101 deny   ip any host 10.10.16.192
access-list 101 deny   ip any host 10.10.16.193
access-list 101 deny   ip any host 10.10.16.194
access-list 101 deny   ip any host 10.10.16.195
access-list 101 deny   ip any host 10.10.16.196
access-list 101 deny   ip any host 10.10.16.197
access-list 101 deny   ip any host 10.10.16.198
access-list 101 deny   ip any host 10.10.16.199
access-list 101 deny   ip any host 10.10.16.200
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.0
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.1
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.2
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.3
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.4
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.5
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.6
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.7
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.8
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.9
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.10
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.11
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.12
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.13
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.14
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.15
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.16
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.17
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.18
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.19
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.20
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.21
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.22
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.23
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.24
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.25
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.26
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.27
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.28
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.29
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.30
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.31
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.32
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.33
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.34
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.35
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.36
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.37
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.38
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.39
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.40
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.41
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.42
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.43
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.44
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.45
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.46
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.47
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.48
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.49
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.50
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.51
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.52
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.53
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.54
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.55
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.56
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.57
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.58
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.59
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.60
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.61
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.62
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.63
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.64
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.65
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.66
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.67
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.68
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.69
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.70
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.71
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.72
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.73
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.74
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.75
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.76
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.77
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.78
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.79
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.80
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.81
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.82
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.83
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.84
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.85
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.86
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.87
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.88
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.89
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.90
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.91
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.92
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.93
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.94
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.95
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.96
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.97
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.98
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.99
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.100
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.101
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.102
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.103
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.104
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.105
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.106
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.107
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.108
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.109
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.110
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.111
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.112
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.113
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.114
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.115
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.116
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.117
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.118
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.119
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.120
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.121
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.122
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.123
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.124
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.125
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.126
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.127
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.128
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.129
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.130
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.131
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.132
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.133
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.134
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.135
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.136
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.137
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.138
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.139
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.140
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.141
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.142
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.143
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.144
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.145
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.146
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.147
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.148
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.149
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.150
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.151
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.152
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.153
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.154
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.155
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.156
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.157
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.158
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.159
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.160
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.161
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.162
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.163
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.164
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.165
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.166
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.167
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.168
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.169
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.170
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.171
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.172
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.173
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.174
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.175
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.176
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.177
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.178
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.179
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.180
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.181
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.182
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.183
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.184
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.185
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.186
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.187
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.188
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.189
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.190
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.191
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.192
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.193
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.194
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.195
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.196
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.197
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.198
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.199
access-list 101 deny   ip 10.0.0.0 0.255.255.255 host 10.10.15.200
access-list 101 permit ip 10.10.10.0 0.0.0.255 any
access-list 102 remark auto generated by SDM firewall configuration
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration
access-list 103 remark SDM_ACL Category=1
access-list 103 permit ip host 10.10.16.1 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.2 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.3 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.4 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.5 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.6 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.7 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.8 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.9 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.10 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.11 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.12 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.13 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.14 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.15 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.16 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.17 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.18 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.19 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.20 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.21 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.22 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.23 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.24 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.25 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.26 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.27 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.28 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.29 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.30 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.31 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.32 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.33 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.34 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.35 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.36 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.37 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.38 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.39 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.40 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.41 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.42 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.43 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.44 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.45 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.46 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.47 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.48 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.49 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.50 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.51 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.52 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.53 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.54 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.55 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.56 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.57 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.58 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.59 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.60 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.61 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.62 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.63 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.64 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.65 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.66 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.67 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.68 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.69 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.70 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.71 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.72 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.73 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.74 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.75 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.76 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.77 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.78 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.79 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.80 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.81 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.82 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.83 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.84 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.85 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.86 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.87 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.88 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.89 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.90 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.91 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.92 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.93 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.94 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.95 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.96 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.97 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.98 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.99 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.100 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.101 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.102 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.103 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.104 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.105 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.106 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.107 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.108 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.109 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.110 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.111 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.112 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.113 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.114 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.115 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.116 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.117 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.118 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.119 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.120 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.121 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.122 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.123 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.124 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.125 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.126 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.127 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.128 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.129 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.130 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.131 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.132 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.133 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.134 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.135 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.136 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.137 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.138 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.139 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.140 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.141 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.142 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.143 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.144 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.145 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.146 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.147 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.148 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.149 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.150 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.151 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.152 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.153 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.154 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.155 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.156 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.157 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.158 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.159 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.160 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.161 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.162 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.163 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.164 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.165 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.166 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.167 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.168 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.169 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.170 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.171 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.172 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.173 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.174 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.175 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.176 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.177 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.178 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.179 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.180 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.181 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.182 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.183 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.184 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.185 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.186 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.187 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.188 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.189 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.190 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.191 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.192 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.193 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.194 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.195 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.196 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.197 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.198 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.199 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.200 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.16.1 any
access-list 103 permit ip host 10.10.16.2 any
access-list 103 permit ip host 10.10.16.3 any
access-list 103 permit ip host 10.10.16.4 any
access-list 103 permit ip host 10.10.16.5 any
access-list 103 permit ip host 10.10.16.6 any
access-list 103 permit ip host 10.10.16.7 any
access-list 103 permit ip host 10.10.16.8 any
access-list 103 permit ip host 10.10.16.9 any
access-list 103 permit ip host 10.10.16.10 any
access-list 103 permit ip host 10.10.16.11 any
access-list 103 permit ip host 10.10.16.12 any
access-list 103 permit ip host 10.10.16.13 any
access-list 103 permit ip host 10.10.16.14 any
access-list 103 permit ip host 10.10.16.15 any
access-list 103 permit ip host 10.10.16.16 any
access-list 103 permit ip host 10.10.16.17 any
access-list 103 permit ip host 10.10.16.18 any
access-list 103 permit ip host 10.10.16.19 any
access-list 103 permit ip host 10.10.16.20 any
access-list 103 permit ip host 10.10.16.21 any
access-list 103 permit ip host 10.10.16.22 any
access-list 103 permit ip host 10.10.16.23 any
access-list 103 permit ip host 10.10.16.24 any
access-list 103 permit ip host 10.10.16.25 any
access-list 103 permit ip host 10.10.16.26 any
access-list 103 permit ip host 10.10.16.27 any
access-list 103 permit ip host 10.10.16.28 any
access-list 103 permit ip host 10.10.16.29 any
access-list 103 permit ip host 10.10.16.30 any
access-list 103 permit ip host 10.10.16.31 any
access-list 103 permit ip host 10.10.16.32 any
access-list 103 permit ip host 10.10.16.33 any
access-list 103 permit ip host 10.10.16.34 any
access-list 103 permit ip host 10.10.16.35 any
access-list 103 permit ip host 10.10.16.36 any
access-list 103 permit ip host 10.10.16.37 any
access-list 103 permit ip host 10.10.16.38 any
access-list 103 permit ip host 10.10.16.39 any
access-list 103 permit ip host 10.10.16.40 any
access-list 103 permit ip host 10.10.16.41 any
access-list 103 permit ip host 10.10.16.42 any
access-list 103 permit ip host 10.10.16.43 any
access-list 103 permit ip host 10.10.16.44 any
access-list 103 permit ip host 10.10.16.45 any
access-list 103 permit ip host 10.10.16.46 any
access-list 103 permit ip host 10.10.16.47 any
access-list 103 permit ip host 10.10.16.48 any
access-list 103 permit ip host 10.10.16.49 any
access-list 103 permit ip host 10.10.16.50 any
access-list 103 permit ip host 10.10.16.51 any
access-list 103 permit ip host 10.10.16.52 any
access-list 103 permit ip host 10.10.16.53 any
access-list 103 permit ip host 10.10.16.54 any
access-list 103 permit ip host 10.10.16.55 any
access-list 103 permit ip host 10.10.16.56 any
access-list 103 permit ip host 10.10.16.57 any
access-list 103 permit ip host 10.10.16.58 any
access-list 103 permit ip host 10.10.16.59 any
access-list 103 permit ip host 10.10.16.60 any
access-list 103 permit ip host 10.10.16.61 any
access-list 103 permit ip host 10.10.16.62 any
access-list 103 permit ip host 10.10.16.63 any
access-list 103 permit ip host 10.10.16.64 any
access-list 103 permit ip host 10.10.16.65 any
access-list 103 permit ip host 10.10.16.66 any
access-list 103 permit ip host 10.10.16.67 any
access-list 103 permit ip host 10.10.16.68 any
access-list 103 permit ip host 10.10.16.69 any
access-list 103 permit ip host 10.10.16.70 any
access-list 103 permit ip host 10.10.16.71 any
access-list 103 permit ip host 10.10.16.72 any
access-list 103 permit ip host 10.10.16.73 any
access-list 103 permit ip host 10.10.16.74 any
access-list 103 permit ip host 10.10.16.75 any
access-list 103 permit ip host 10.10.16.76 any
access-list 103 permit ip host 10.10.16.77 any
access-list 103 permit ip host 10.10.16.78 any
access-list 103 permit ip host 10.10.16.79 any
access-list 103 permit ip host 10.10.16.80 any
access-list 103 permit ip host 10.10.16.81 any
access-list 103 permit ip host 10.10.16.82 any
access-list 103 permit ip host 10.10.16.83 any
access-list 103 permit ip host 10.10.16.84 any
access-list 103 permit ip host 10.10.16.85 any
access-list 103 permit ip host 10.10.16.86 any
access-list 103 permit ip host 10.10.16.87 any
access-list 103 permit ip host 10.10.16.88 any
access-list 103 permit ip host 10.10.16.89 any
access-list 103 permit ip host 10.10.16.90 any
access-list 103 permit ip host 10.10.16.91 any
access-list 103 permit ip host 10.10.16.92 any
access-list 103 permit ip host 10.10.16.93 any
access-list 103 permit ip host 10.10.16.94 any
access-list 103 permit ip host 10.10.16.95 any
access-list 103 permit ip host 10.10.16.96 any
access-list 103 permit ip host 10.10.16.97 any
access-list 103 permit ip host 10.10.16.98 any
access-list 103 permit ip host 10.10.16.99 any
access-list 103 permit ip host 10.10.16.100 any
access-list 103 permit ip host 10.10.16.101 any
access-list 103 permit ip host 10.10.16.102 any
access-list 103 permit ip host 10.10.16.103 any
access-list 103 permit ip host 10.10.16.104 any
access-list 103 permit ip host 10.10.16.105 any
access-list 103 permit ip host 10.10.16.106 any
access-list 103 permit ip host 10.10.16.107 any
access-list 103 permit ip host 10.10.16.108 any
access-list 103 permit ip host 10.10.16.109 any
access-list 103 permit ip host 10.10.16.110 any
access-list 103 permit ip host 10.10.16.111 any
access-list 103 permit ip host 10.10.16.112 any
access-list 103 permit ip host 10.10.16.113 any
access-list 103 permit ip host 10.10.16.114 any
access-list 103 permit ip host 10.10.16.115 any
access-list 103 permit ip host 10.10.16.116 any
access-list 103 permit ip host 10.10.16.117 any
access-list 103 permit ip host 10.10.16.118 any
access-list 103 permit ip host 10.10.16.119 any
access-list 103 permit ip host 10.10.16.120 any
access-list 103 permit ip host 10.10.16.121 any
access-list 103 permit ip host 10.10.16.122 any
access-list 103 permit ip host 10.10.16.123 any
access-list 103 permit ip host 10.10.16.124 any
access-list 103 permit ip host 10.10.16.125 any
access-list 103 permit ip host 10.10.16.126 any
access-list 103 permit ip host 10.10.16.127 any
access-list 103 permit ip host 10.10.16.128 any
access-list 103 permit ip host 10.10.16.129 any
access-list 103 permit ip host 10.10.16.130 any
access-list 103 permit ip host 10.10.16.131 any
access-list 103 permit ip host 10.10.16.132 any
access-list 103 permit ip host 10.10.16.133 any
access-list 103 permit ip host 10.10.16.134 any
access-list 103 permit ip host 10.10.16.135 any
access-list 103 permit ip host 10.10.16.136 any
access-list 103 permit ip host 10.10.16.137 any
access-list 103 permit ip host 10.10.16.138 any
access-list 103 permit ip host 10.10.16.139 any
access-list 103 permit ip host 10.10.16.140 any
access-list 103 permit ip host 10.10.16.141 any
access-list 103 permit ip host 10.10.16.142 any
access-list 103 permit ip host 10.10.16.143 any
access-list 103 permit ip host 10.10.16.144 any
access-list 103 permit ip host 10.10.16.145 any
access-list 103 permit ip host 10.10.16.146 any
access-list 103 permit ip host 10.10.16.147 any
access-list 103 permit ip host 10.10.16.148 any
access-list 103 permit ip host 10.10.16.149 any
access-list 103 permit ip host 10.10.16.150 any
access-list 103 permit ip host 10.10.16.151 any
access-list 103 permit ip host 10.10.16.152 any
access-list 103 permit ip host 10.10.16.153 any
access-list 103 permit ip host 10.10.16.154 any
access-list 103 permit ip host 10.10.16.155 any
access-list 103 permit ip host 10.10.16.156 any
access-list 103 permit ip host 10.10.16.157 any
access-list 103 permit ip host 10.10.16.158 any
access-list 103 permit ip host 10.10.16.159 any
access-list 103 permit ip host 10.10.16.160 any
access-list 103 permit ip host 10.10.16.161 any
access-list 103 permit ip host 10.10.16.162 any
access-list 103 permit ip host 10.10.16.163 any
access-list 103 permit ip host 10.10.16.164 any
access-list 103 permit ip host 10.10.16.165 any
access-list 103 permit ip host 10.10.16.166 any
access-list 103 permit ip host 10.10.16.167 any
access-list 103 permit ip host 10.10.16.168 any
access-list 103 permit ip host 10.10.16.169 any
access-list 103 permit ip host 10.10.16.170 any
access-list 103 permit ip host 10.10.16.171 any
access-list 103 permit ip host 10.10.16.172 any
access-list 103 permit ip host 10.10.16.173 any
access-list 103 permit ip host 10.10.16.174 any
access-list 103 permit ip host 10.10.16.175 any
access-list 103 permit ip host 10.10.16.176 any
access-list 103 permit ip host 10.10.16.177 any
access-list 103 permit ip host 10.10.16.178 any
access-list 103 permit ip host 10.10.16.179 any
access-list 103 permit ip host 10.10.16.180 any
access-list 103 permit ip host 10.10.16.181 any
access-list 103 permit ip host 10.10.16.182 any
access-list 103 permit ip host 10.10.16.183 any
access-list 103 permit ip host 10.10.16.184 any
access-list 103 permit ip host 10.10.16.185 any
access-list 103 permit ip host 10.10.16.186 any
access-list 103 permit ip host 10.10.16.187 any
access-list 103 permit ip host 10.10.16.188 any
access-list 103 permit ip host 10.10.16.189 any
access-list 103 permit ip host 10.10.16.190 any
access-list 103 permit ip host 10.10.16.191 any
access-list 103 permit ip host 10.10.16.192 any
access-list 103 permit ip host 10.10.16.193 any
access-list 103 permit ip host 10.10.16.194 any
access-list 103 permit ip host 10.10.16.195 any
access-list 103 permit ip host 10.10.16.196 any
access-list 103 permit ip host 10.10.16.197 any
access-list 103 permit ip host 10.10.16.198 any
access-list 103 permit ip host 10.10.16.199 any
access-list 103 permit ip host 10.10.16.200 any
access-list 103 permit udp host 194.239.134.83 eq domain any
access-list 103 permit udp host 194.239.10.41 eq domain any
access-list 103 permit ahp any any
access-list 103 permit esp any any
access-list 103 permit udp any any eq isakmp
access-list 103 permit udp any any eq non500-isakmp
access-list 103 permit ip host 10.10.15.200 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.199 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.198 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.197 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.196 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.195 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.194 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.193 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.192 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.191 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.190 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.189 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.188 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.187 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.186 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.185 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.184 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.183 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.182 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.181 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.180 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.179 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.178 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.177 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.176 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.175 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.174 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.173 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.172 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.171 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.170 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.169 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.168 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.167 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.166 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.165 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.164 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.163 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.162 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.161 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.160 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.159 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.158 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.157 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.156 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.155 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.154 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.153 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.152 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.151 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.150 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.149 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.148 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.147 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.146 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.145 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.144 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.143 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.142 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.141 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.140 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.139 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.138 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.137 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.136 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.135 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.134 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.133 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.132 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.131 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.130 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.129 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.128 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.127 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.126 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.125 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.124 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.123 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.122 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.121 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.120 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.119 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.118 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.117 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.116 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.115 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.114 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.113 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.112 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.111 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.110 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.109 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.108 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.107 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.106 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.105 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.104 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.103 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.102 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.101 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.100 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.99 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.98 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.97 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.96 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.95 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.94 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.93 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.92 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.91 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.90 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.89 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.88 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.87 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.86 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.85 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.84 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.83 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.82 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.81 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.80 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.79 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.78 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.77 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.76 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.75 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.74 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.73 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.72 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.71 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.70 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.69 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.68 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.67 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.66 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.65 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.64 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.63 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.62 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.61 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.60 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.59 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.58 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.57 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.56 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.55 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.54 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.53 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.52 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.51 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.50 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.49 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.48 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.47 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.46 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.45 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.44 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.43 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.42 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.41 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.40 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.39 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.38 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.37 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.36 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.35 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.34 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.33 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.32 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.31 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.30 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.29 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.28 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.27 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.26 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.25 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.24 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.23 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.22 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.21 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.20 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.19 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.18 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.17 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.16 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.15 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.14 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.13 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.12 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.11 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.10 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.9 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.8 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.7 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.6 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.5 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.4 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.3 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.2 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.1 10.0.0.0 0.255.255.255
access-list 103 permit ip host 10.10.15.0 10.0.0.0 0.255.255.255
access-list 103 deny   ip 10.10.10.0 0.0.0.255 any
access-list 103 permit udp any eq bootps any eq bootpc
access-list 103 permit icmp any any echo-reply
access-list 103 permit icmp any any time-exceeded
access-list 103 permit icmp any any unreachable
access-list 103 deny   ip 10.0.0.0 0.255.255.255 any
access-list 103 deny   ip 172.16.0.0 0.15.255.255 any
access-list 103 deny   ip 192.168.0.0 0.0.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip any any log
no cdp run
route-map SDM_RMAP_1 permit 1
 match ip address 101
!
radius-server host 10.10.10.10 auth-port 1645 acct-port 1646 key 7 08701E1D5D
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 no modem enable
 transport preferred all
 transport output telnet
line aux 0
 transport preferred all
 transport output telnet
line vty 0 4
 transport preferred all
 transport input telnet ssh
 transport output all
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end
br
jess
jessalsterAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ECNSSMTCommented:
hello jess,

looks like you have an ATM circuit?  With a single atm sub-interface??  You will need to get telco to check out the circuit, its probably a bad card on their side.  There may be a request to test (loop back at least), you'll want to schedule on your company's off time if it comes down to that.

also, your ACL is unnecessarily long; and list everything to permit or deny by host; thats a lot of unnecessary processingby the router.  you may want to get to streamline the ACL, unless there is a specific purpose you had in mind for this long ACL

regards,
0
jessalsterAuthor Commented:
Hi, I haven't really specified my ACL, however connection is also dropped when nothing is set up.
How do you make a loop back test?
br
Jess
0
ECNSSMTCommented:
That will usually be initiated from the telco side, but that was in reference to Frame, ATM, MPLS.  I am uncertain if that is available with your DSL modem.  Technically, loopback testing should be availiable with DSL, but since I haven't had the need to use it; I haven't looked for it.

In reference to the ACL. OK; I took a quick look and the ACL list was the most dominate item on the list, I just assumed that you enabled it.  I didn't read thru the config carefully, just quickly.

And just as a confirm for this thread, you are using DSL?

Regards,
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

jessalsterAuthor Commented:
Yep, DSL.
the ACL enabled at the config you can see is just a ACL generated by the router.
0
ECNSSMTCommented:
Hi Jess,

interface ATM0.1 point-to-point
 description $ES_WAN$$FW_OUTSIDE$
 ip address dhcp
*** ip access-group 103 in ***

interface BVI1
 description $ES_LAN$$FW_INSIDE$
 ip address 10.10.10.1 255.255.255.0
 ***ip access-group 102 in ***
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452

actually the ACL is being used; but technically it doesn't having any bearings on your drop issue as far as I can tell.

Is BVI1 your DSL interface?  I an not familiar with this interface.

Regards,
0
jessalsterAuthor Commented:
bvl is the bridge interface between the ATM and my router, so in effect it is the ATM interface, It is just because the modem and router are in the same box.
regards
0
ECNSSMTCommented:
Hi Jess,

I just found this url; it may be of interest; it has examples of configuring a CISCO router for DSL and it does somehow describe ATM over DSL.  (new technology ?? homework for me as  I've always seen ATM as a separate technology away from DSL)

http://www.siliconvalleyccie.com/cisco-hn/dsl-router.htm

regards,
0
ECNSSMTCommented:
Hi Jess,

Ok, per your comment; unless someone else already knows about this and can lend a hand, I definitely have some reading ahead of me.

Regards,
0
jessalsterAuthor Commented:
Hi, just thought it might be og interest that I'm not using PPPoE but RFC 1483. Don't know if it has any signifaction.
0
ECNSSMTCommented:
Hi Jess,

It is of interest (at least for me) most of not all of the DSL connections commonly uses PPPoE and ATM over DSL to me is at least unheard of.  Technology changes I guess, which means I have to do a little catch up, especially if its going to be introduced to the US.

In terms of significance, every piece of information helps to qualify or disqualify something.

Regards,
0
fuzzysbCommented:
you have this command in your ATM0 Interface config

no atm ilmi-keepalive

remove the word no and you will remain connected
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jessalsterAuthor Commented:
Hi fuzzysb,
as I am prettu newb to the Cisco thingy, I have used the SDM config utility that followed the router. I'm pretty sure that  there is no function in the SDM that enables me to change that. However, it is probably possible to do it by telnet commands, which I too don't know much about.
I would be much obliged if you could provide me wit a guide to how it is done through telnet.
regards
Jess
0
fuzzysbCommented:
the easiest way i find to edit the config for newbies is to use a tftp server something like the free solarwinds server http://www.solarwinds.net/Tools/Free_tools/TFTP_Server/ then telnet to the router, and login to priveledged mode by typing enable and entering the password.

then all you need to do is type    copy running-config tftp     then when it asks for the tftp server just put the ip address of the machine that the solarwinds server is running on and create a file on the machine. then edit the file using editpad lite http://www.editpadpro.com/editpadlite.html and one you have updated it just type on the router telnet session    copy tftp running-config and follow the prompts if everything loads ok without errors then just type   copy running-config startup-config
you can then restart the router and test...

there is less time consuming ways of doing this by issuing commands directly in the tftp server, but it is eisier to get it wrong that way, i personally use this program http://www.vitaltech-group.com/RouterConfigurator.htm which shows you the current router config etc.. so you can issue commands without having any messing around, but it comes at a price.

hope this helps
0
jessalsterAuthor Commented:
Thx for the input, I managed to dig up the correct commands, but I will sure use your approach the next time, seem to be a lot easier to handle:D
BR
Chester
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.