iexplorer.exe - Application Error

On a Windows XP Pro computer I am getting the following errors:

The instruction at "0x696352bb" referenced memory at "0x00000018". The memory could not be "read".

Why?
rickparyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

concertpianistCommented:
Take a look at the article here:

http://support.microsoft.com/?kbid=262490

It is for Windows 2000, but the same applies for XP.  Make sure you have the most recent service pack, etc. and see if that works for what you need.
0
olivepeopleCommented:
Hi there... what is the name of the file?  Did you mean iexplorer.exe or actually iexplore.exe?  iexplore.exe is the Internet Explorer executable file, but iexplorer.exe (WITH the 'r') is actually adware or maybe even a virus.  For example, you can read about the adware process here:  http://www.liutilities.com/products/wintaskspro/processlibrary/iexplorer/  or google iexplorer.exe to get more info about the possibilities.

If it is actually iexplorer.exe, how long have you been having this error?  Has it been since you installed some new software or added a new device?

Hopefully, you meant iexplore.exe and have already been helped by concernpianist!  Let us know! :)  All the best.
0
concertpianistCommented:
Yes, seriously... let's hope not for a virus!

Ugh... viruses... let's not go there :)
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

LRDSCommented:
Corrupt Registy !! Reinstall Internet Explorer
                          Scan for spyware - Adaware
                          install a firewall - Zone alarm
                          Install Anti-virus and scan - Avast
              Good Luck
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
olivepeopleCommented:
I'm not sure what kind of help my comment will be, or what kind of info you're looking for but I'll try anyway.  I don't know if anything was worked out in the duplicate question that was mentioned by Netminder, but all three of us that commented here had good suggestions and/or questions for the asker.  It's a shame we never heard back - perhaps they solved their own problem?  Well, that's my two cents.
0
rickparyAuthor Commented:
Sorry, Its seems the registry was corrupt.
I reloaded the computer and that fixed the problem.
Thank you all!
0
rickparyAuthor Commented:
I thought I closed it by accepting the above answer?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.