Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 405
  • Last Modified:

visio 2003 text quality settings are greyed out for some users but not others.

In Visio 2003 some users have the "Text Quality" options greyed out and for other users they work.  We need to get to this option to turn on anti-aliasing.  It does not matter if the users are administrators or not.  If i log on as a user who has never logged on before the options are available.  We have upgraded office from 2000 to 2003 since other PCs which do not have this problem have office 2003.  It seems like there is a setting that office 2000 left behind that is causing this since the new users do not have any office 2000 settings.  I tried deleting the office files from application data and i tried deleting the registry entries for office under current user.  
0
jsmithp
Asked:
jsmithp
1 Solution
 
David-HowardCommented:
Have you attempted to remove the Office suite entirely and then install 2003 clean?
0
 
jsmithpAuthor Commented:
Yes I uninstalled office 2000 and visio 2003 before installing office 2003 and reinstalling visio 2003.
0
 
bruintjeCommented:
Hello jsmithp,

you could try some tools [if not used already] in this sequence
1. the office removal wizard > source: http://office.microsoft.com/en-ca/assistance/HA011401771033.aspx
2. reboot
3. the windows installer cleanup > source: http://support.microsoft.com/?scid=kb;en-us;290301
4. reboot
5. then try to install again

hope this helps a bit
bruintje
0

Featured Post

Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

Tackle projects and never again get stuck behind a technical roadblock.
Join Now