We help IT Professionals succeed at work.

Error when saving files created in Word with Goldmine link loaded

Rob Sanders
Rob Sanders asked
on
Medium Priority
258 Views
Last Modified: 2008-01-09
I receive the following error message every time I try to save a Word document that has been created with the GMLINK.DOT template loaded. I am using Word 2003 and Goldmine 6. The gmlink I have installed is the one located here:

http://support.frontrange.com/attachments/downloads/Goldmine/GMLinkInstallernew.zip

Does anyone know what I can do to fix this or is there a better way to be able to insert Goldmine fields into Word?

Tbone

Comment
Watch Question

Commented:
what is the error?
CERTIFIED EXPERT

Commented:
Hi there, i have had this problem numerous times, i guessing it to do with the GMlink.dot file?
What OS is it running on please in order to point to proper file?
CERTIFIED EXPERT

Commented:

There is also an article about newer versions of Word disabling Macros when security settings are set to HIGH ... check your security settings in Word ... here is a link to this reference ... http://kbse.frontrange.com/kbsearch/resultDisplay.do?contextid=2394%3A453.580%2C346.385%2C69.344&result=18&linktosource=1&doctype=1000&page=http%3A%2F%2Fsupport.frontrange.com%2Fsearch%2Fdispknowdoc.asp%253Fuid%3D4449#Goto453

This sounds like it could be a security issue since you are referencing functionality being disabled.

CERTIFIED EXPERT

Commented:
Try lowering your security settings to see if this gets around the problem ... you can change them back once you identify this as the problem and then figure out how to resolve this with FrontRange.
CERTIFIED EXPERT

Commented:
Front range has already addressed it, i got the fix off them, hence what OS is it?

Author

Commented:
The OS is Windows XP. I have tried setting the security settings at the lowest level but I had no luck.

Tbone
CERTIFIED EXPERT
Commented:
Thought as much.  YOu need to download the 5.7 link.
First un install the original link.
Search the PC for all files named "gmlink.dot".  delete them.
Set macro security to low
Re install link

Should be ok now?

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
CERTIFIED EXPERT

Commented:
Me as i gave complete and precise instructions on this fix as i was provided by K3 support enginnering who support this product
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.