Error when saving files created in Word with Goldmine link loaded

I receive the following error message every time I try to save a Word document that has been created with the GMLINK.DOT template loaded. I am using Word 2003 and Goldmine 6. The gmlink I have installed is the one located here:

http://support.frontrange.com/attachments/downloads/Goldmine/GMLinkInstallernew.zip

Does anyone know what I can do to fix this or is there a better way to be able to insert Goldmine fields into Word?

Tbone

LVL 1
Rob SandersAsked:
Who is Participating?
 
dann47Connect With a Mentor Commented:
Thought as much.  YOu need to download the 5.7 link.
First un install the original link.
Search the PC for all files named "gmlink.dot".  delete them.
Set macro security to low
Re install link

Should be ok now?
0
 
suzbaraCommented:
what is the error?
0
 
dann47Commented:
Hi there, i have had this problem numerous times, i guessing it to do with the GMlink.dot file?
What OS is it running on please in order to point to proper file?
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
cj_1969Commented:

There is also an article about newer versions of Word disabling Macros when security settings are set to HIGH ... check your security settings in Word ... here is a link to this reference ... http://kbse.frontrange.com/kbsearch/resultDisplay.do?contextid=2394%3A453.580%2C346.385%2C69.344&result=18&linktosource=1&doctype=1000&page=http%3A%2F%2Fsupport.frontrange.com%2Fsearch%2Fdispknowdoc.asp%253Fuid%3D4449#Goto453

This sounds like it could be a security issue since you are referencing functionality being disabled.

0
 
cj_1969Commented:
Try lowering your security settings to see if this gets around the problem ... you can change them back once you identify this as the problem and then figure out how to resolve this with FrontRange.
0
 
dann47Commented:
Front range has already addressed it, i got the fix off them, hence what OS is it?
0
 
Rob SandersAuthor Commented:
The OS is Windows XP. I have tried setting the security settings at the lowest level but I had no luck.

Tbone
0
 
dann47Commented:
Me as i gave complete and precise instructions on this fix as i was provided by K3 support enginnering who support this product
0
All Courses

From novice to tech pro — start learning today.